iPod touch 3G Stuck at Connect to iTunes logo

Discussion in 'iPod touch' started by futbolista169, Jul 31, 2013.

  1. macrumors newbie

    Joined:
    Jul 31, 2013
    #1
    Hi everyone,
    I got stuck on Connect to itunes logo after my friend tried restoring the ipod from the ipod settings when it was jailbroken. After I restore the Ipod from itunes it just boots up to the connect to itunes screen. I tried restoring at least 5 times an it just goes back to the connect to itunes screen. :confused::eek:
    How can I fix this??
    Thank You
     

    Attached Files:

  2. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #2
    I restored my iPod, and this identical thing happened. What got rid of mine was unplugging it from the computer, resetting, then plugging it into the wall adapter. It might have been in that order.

    If there are no error messages via iTunes, you're better off.:cool:

    Really, let us know what it was!
     
  3. thread starter macrumors newbie

    Joined:
    Jul 31, 2013
    #3
    thank you for telling me what to do but can you be more specific on when you unplugged it from the PC and plugged it into the wall? and I am not getting any errors when I restore.
    Thanks
     
  4. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #4
    Sorry it took so long to get back to you. All I had to do last time is unplug, or reset. Not a timing thing, just do it. :eek::eek:
     
  5. thread starter macrumors newbie

    Joined:
    Jul 31, 2013
    #5
    Oh its fine, But what you suggested did not work. :confused:
     
  6. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #6
    Put it in DFU mode then restore it.:cool:
     
  7. thread starter macrumors newbie

    Joined:
    Jul 31, 2013
    #7
    I already tried that:(
     
  8. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #8
    I just had that problem a couple days ago again, and all I had to do is unplug it from the computer then plug it in to charge then unplug turn off and turn on, hard reset, and it works fine now.
    If none of that rounded the rottissorie for you, you might have hardware problem. Issues like this could mean a bad battery.
     
  9. thread starter macrumors newbie

    Joined:
    Jul 31, 2013
    #9
    Thanks for replying.
    Im going to try it again. But can you make a video and send it to me? I dont think I am doing what you are doing right. My email is futbolistaipod@yahoo.com.
    Thanks
     
  10. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #10
    You cant do it wrong...it's not a combination of different buttons and pluggs. It's just what I tried that worked for mine.
    What have you tried doing on your ipod?
     
  11. thread starter macrumors newbie

    Joined:
    Jul 31, 2013
    #11
    I restore it and then as it boots I plug it in the outlet and it just boots back to connect to iTunes screen.
     
  12. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #12
    I now see what you're going through. I just recently restored an ipod, and now it's atthe itunes screen. I've tried everything. Just dont lose all patience on that ipod just yet. If I fix it, I'll let you know how.
     
  13. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #13
    OK!!!
    I found out how I fixed it last time!!

    Plug your ipod into your computer. Let your computer recognize it. iTunes will open then the ipod will be recognized and "sync". All you hafta do is click either "restore from backup" or "set up as new ipod". That simple...just needa set up the ipod before you can use it...or sell it.

    LMK if this does it!!
     

Share This Page