Resolved iPod Touch 3rd generation with iOS 5 - how can i jb this

Discussion in 'iPod touch' started by JunkyDog, Oct 22, 2011.

  1. JunkyDog, Oct 22, 2011
    Last edited: Oct 25, 2011

    macrumors 6502

    Joined:
    Sep 17, 2011
    #1
    Can this one be jailbroken? Or can this be downgraded?

    How would i proceed to downgrade this iPod?

    Just got it today. Its a 32GB version as well..


    Solved.

    Here is how:

    First i downloaded a fresh IPSW v4.3.3, then i edited the host file, with old ip address, saved it, started TU and TSS server, started iTunes, pressed shift, selected the newly downloaded IPSW v4.3.3, and all went well, no errors.
    Back to 4.3.3 from 5.0. This will also work on other iPod 3G devices if you have the SHSH blobs saved at Cydia server.

    thought you should know..
     
  2. thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #2
    So my guess its not possible to downgrade this little thing.

    got blobs from 3.1.3 and up to 4.3.3 but i am at the moment running IOS 5 Tetheret right now, but i was looking for untetheret 4.3 / 4.3.3, but in order to get down to it, how would i go on to do so? I tried to use snowbreeze, redsnow, but none worked, so i'm back at IOS 5 Tetheret for now.

    - Any help or even a guide would be nice.

    And yes i did a search, i even checked at redmonpie site without any luck, so if anyone has a step by step guide in how to please feel free to comment this.
     
  3. macrumors 6502

    Joined:
    Sep 15, 2011
    Location:
    Mariana Trench
    #3
    SHSH blobs are limited to device only. You can not use public ones from other devices. Therefore your device can not be jailbroken.

    My suggestion would wait for iOS jailbreak untethered to come out and then JB.
     
  4. JunkyDog, Oct 23, 2011
    Last edited: Oct 23, 2011

    thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #4
    thats what im telling you, the blobs are mine, and they are related to this device only, and i have blobs from 3.1.3 to 4.3.3 for this device, so is it possible to downgrade using them or not, if not then thanks for your lousy answer. anyone else have a better comment.

    See the picture from Cydia about this device..
     

    Attached Files:

  5. thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #5
    As you can clearly see above, i have a lot of blobs saved for this device, but how do i get down from IOS 5 to IOS 4.3.x? I tried searching, but out of luck.

    This is an iPod Touch 3G, i want to be able to downgrade this to like 4.3.3 or maybe 4.3.5 first, then 4.3.3 or anything else but the IOS 5..

    Please, im not a noob, i know my way around, but this is my first iPod tho, so can anyone please give me a step by step in order to downgrade this iPod Touch 3G?
     
  6. JunkyDog, Oct 24, 2011
    Last edited: Oct 24, 2011

    thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #6
    Going to ***BUMP*** this once, and see if anyone is smart enough to post a serious step by step guide in howto downgrade this thing from IOS 5 to either 4.3.3 or 4.3, no matter, i have shsh for this device stored and they are from 3.1.3 and up to 4.3.3. Look at my picture and see for yourself.

    So, any chance to downgrade this? And how do i do it?????

    EDIT: Been trying to follow this guide to downgrade my iPod Touch 3G -> http://www.ijailbreak.com/how-to/ho...inyumbrella-and-downgrade-using-tinyumbrella/

    But all i am getting is either error 20 or error 3194, still no go, im about to give up and pay for a downgrade, i really need to get this iPod down from IOS 5 to 4.3.x either will do...
     
  7. macrumors 6502a

    YMark

    Joined:
    Nov 7, 2008
    Location:
    Arizona
    #7
    Thanks for the info, but I'm guessing if you DON'T have the SHSH blobs saved, you're screwed unless you want to use an iPad IPSW, which has its own issues.
     
  8. thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #8
    Nope, not really, you can downgrade to 4.3.5 from 5.0 without shsh.
    All explained here: " How to downgrade from 5.0 to 4.3.5 "

    Just follow this guide, and it will work for those who dont have their SHSH blobs saved.
     
  9. macrumors 6502a

    YMark

    Joined:
    Nov 7, 2008
    Location:
    Arizona
    #9
    That guide is for an IOS 5 Beta. The article doesn't mention that it will work for downgrading from the official IOS 5 release. I expect it won't work. Bummer for me.
     
  10. thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #10
    Trust me it WILL work even if you have the beta or not, just follow the same guide, and you will be good to go. Or use google to search for more guides...

    Here is one:
    Downgrade iOS 4.3.4/iOS 5 to 4.3.3 without any SHSH backup

    Here is another:
    How To Downgrade iOS 4.3.5 To iOS 4.3.3 Without SHSH Blobs On iPhone, iPod & iPad

    There are a lot more but i will only post these two, and if you search google and you will find a lot more guides..
     

Share This Page