iPod touch 4g white screen of death

Discussion in 'iPod touch' started by tablo13, Apr 28, 2011.

  1. tablo13, Apr 28, 2011
    Last edited: Apr 28, 2011

    macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #1
    I have tried DFU mode and restored, but it still has the white screen. It's my friend's, and she said that it has been stuck on the white screen ever since she tried to do a screen capture. It still makes sounds, such as the charging sound and keyboard typing sound.
     
  2. thread starter macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #2
    If I jailbreak this iPod and restore it as a new device, the Genius wouldn't know it, right?
     
  3. macrumors newbie

    Joined:
    Jul 9, 2010
    #3
    Sorry, couldn't figure where to post this

    Hi,
    This isn't the right thread, sorry, but I didn't know where to put this query.

    I bought an iPod touch in the States and I live near Tokyo. I thought I could use the touch with Flets Spots (I pay for Flets wifi) at hotspots but I can't without a huge device attached to the touch. ANy Japan residents know a way to use the touch wifi in Japan without paying a fortune?

    Also, is it possible to somehow attach a USB modem to the touch?

    Thanks
    Kavade
     
  4. macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #4
    Jailbreak, then restore? Correct, in this case the Apple Genius would not know that it was jailbroken at one point. However, if you restore it, then jailbreak it, it would be evident.
     
  5. macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #5
    Well, this is definitely not the right place..you should have started a new
    thread, not posted in this completely unrelated thread.

    Sorry, don't have an answer for you, but if you start a new thread specifically for your issue you're more likely to get an answer.
     
  6. macrumors 65816

    Bernard SG

    Joined:
    Jul 3, 2010
    #6
    Why not just bring it directly to the genius bar?
     
  7. thread starter macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #7
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    Fixed it. The light sensor was so messed up that it made the screen white. Found out while putting a case on it, and turned off auto brightness. Works now.
     
  8. thread starter macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #8
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    It is back after powering it off :( I can hear the unlocking sound.
     

Share This Page