IPOD touch cydia problem

Discussion in 'iPod' started by sleuka, Jan 4, 2011.

  1. macrumors newbie

    Joined:
    Jan 4, 2011
    #1
  2. macrumors 6502

    Joined:
    Sep 12, 2006
    #2
    Frash only works on devices that have an Arm processor. Iphone 4 and Ipad,Not shure about the new ipod touch. Your Ipod Touch doesnt(3g 8GB) have one( not 100% sure), so it won't install.
     

Share This Page