iPod Video Freezing when uploading!!

Discussion in 'iPod' started by Iamnothappy, Jun 13, 2006.

  1. Iamnothappy macrumors newbie

    Joined:
    Jun 13, 2006
    #1
    It's getting on my freakin' nerves!!! Everytime I try to upload my songs, it freezes at 22 songs. I tried transfering manually, and tried to do it automatically, but it still freezes. Sometimes it even deletes all my songs I have on it... freakin stupid! I hate this thing... I reinstalled iTunes and iPod and it doesn't work. I tried it on my laptop and it does the same thing when I have it on my desktop! It freezes... and doesn't upload my whole library. All my songs are already converted... and the iPod is upgraded to 1.1.1 which I'm starting to think is the problem... I'm also using a cable that came with an outlet adapter... Don't know if that could be the problem... If it keeps freezing, I swear I'm going to record myself destroying the thing and post it on the internet to show my friends... Please help me fix this thing, it's getting on my nerves and I need music!!!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
  3. dylan macrumors 6502

    Joined:
    Jul 9, 2005
  4. Iamnothappy thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #4
    It still won't work, I tried all 5 things. I unistalled iTunes, reinstalled the CD, then downloaded iTunes 6, then I restored it back to version 1.0, then made a software update to 1.1.1. And it still doesn't upload all my songs. It continues on freezing... any more suggestions?
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Okay, well if unchecking the 22nd song didn't help, then maybe try using a different cable or a different port on your computer. Does the iPod get quite hot when it freezes? Does it make clicking noises? Hopefully you don't have a failing hard drive. :)
     
  6. Iamnothappy thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #6
    No noises no heat, the thing just freezes. I'm thinking it's the transfer cord, I'm going to ask my dad to look for the one who took and misplaced... it was the original that came with the ipod.
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Okay, well have you tried a different port? Maybe do that in the meantime, while you wait for the original cable. :)
     
  8. Iamnothappy thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #8
    I just got a transfer cable for my iPod and all the songs actually transfered over! Yay! I also got a dock for it now. Where can I get the remote for the dock? It's the official apple dock they made for the ipod. Thanks you for helping :)
     

Share This Page