iPod Video/iTunes Problems

Discussion in 'iPod' started by TEG, Oct 4, 2006.

  1. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #1
    I have several TV shows I've purchased (mostly for free) from iTS, and I have several shows that I have downloaded other ways and converted to be played on the iPod (Mostly from Fan Films). Well my TV show Video Playlist does not show all shows or even all episodes of the shows it does display. I have matched Show Title, Episode Title, used the Show Name, Season # setup like iTS uses, and have even tried adding the shows to another playlist, and I still cannot see some of my shows on the iPod. They play just fine in iTunes, so I need some help in figuring out what is going on.

    All the videos missing, are shows that have at one time been on the iPod previously, so it is not the format.

    TEG
     
  2. wwooden macrumors 68000

    wwooden

    Joined:
    Jul 26, 2004
    Location:
    Burlington, VT
    #2
    Make sure in the tv show/video preferences for the iPod when plugged into your computer that you have selected to transfer all the shows. I think with iTunes 7, it is initially set to only unplayed or the first few episodes of a show. I know I had that problem too. I was putting on my iPod, after I watched them and sync'd back up with my iMac, they would not be on the iPod again. It was because it was only set to sync unplayed videos and episodes.
     
  3. TEG thread starter macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    That was it, thank you. I did not have this problem in 7.0 so it must be a change in 7.0.1.

    TEG
     

Share This Page