ipod video no sound or video

Discussion in 'iPod' started by maryanny, May 27, 2007.

  1. macrumors member

    Joined:
    Jan 24, 2006
    #1
    My ipod won't play any sound or play the videos I have on it. Everything looks normal menu wise but when I push play either a song looks like its playing and doesn't have any sound or when I play a video nothing shows up at all - just a black screen. At first I thought my headphone jack was broken because I tried multiple headphones and no luck, but then I'd at least SEE my videos. Does anyone know what's wrong? I reset and restored the ipod but no luck. :(
     
  2. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #2
    How old is your iPod? you might need to take it back. Sounds like a hardware issue to me.
     
  3. thread starter macrumors member

    Joined:
    Jan 24, 2006
    #3
    I got it in October 05 :(
     
  4. macrumors newbie

    Joined:
    Jun 21, 2007
    #4
    You might want to check the video format if you downloaded from another online site. Most videos aren't in the correct format. :mad:
     
  5. macrumors regular

    MagicUK

    Joined:
    May 12, 2007
    Location:
    Hampshire, England
    #5
    Hardware problem. Are you close to an :apple: store ? Pop in ask there opinion, remember to walk away and have a coffee before making a decision.
     
  6. macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #6
    I'm a bit confused on your wording. It's no sound no video while watching videos or is it no sound all the time? If you meant the first (just while watching videos) then I second the wrong format theory. BTW the easiest one to fix.

    Also make sure that when you formatted it, it updated with the latest firmware. Plug it in and see what it says in iTunes.
     
  7. macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
    #7
    Go to your video settings and check that your output settings are correct (meaning that it isnt set to output to a tv)
     
  8. macrumors newbie

    Joined:
    Jun 21, 2007
    #8
    easiest way to fix it is to use VIDEORA. Just google, its, and follow the steps. use the original file in it, it converts and transfers to itunes. :D
    (the reason this isnt in previous post, is i just found out about it :) )
    And btw, if it was set to tv there isnt any video or sound. Just a pic
     

Share This Page