iPod Video-not working/skipping songs

Discussion in 'iPod' started by aussiemac86, Aug 30, 2006.

  1. macrumors 6502

    Joined:
    Apr 12, 2004
    Location:
    the land of OZ
    #1
    Hi all,

    My girlfriend is backpacking around europe. I got her an iPod video (30gb) before she left. It has been working fine until the last few days.

    She says that when she turns it on and presses play it either freezes or just starts skipping songs, she also says it makes the "whirring noise" which I assume is the HD spinning up.

    Shes in Austria at the moment and wont be back to London for about a month, and the iPod was purchased in Australia (from an electronics retailer, not an apple store).
    -She will be in London for about 4months. Does anyone know if she could get it replaced/fixed under applecare whilst she is in London?

    Anyone got an ideas on what she could do?

    Cheers
     
  2. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #2
    might be difficult, but definately worth a try. Has she tried the 5 'R's? (Reset your iPod, Retry with a different USB port, Restart your computer, Reinstall iPod and iTunes software, Restore your iPod.)
     
  3. thread starter macrumors 6502

    Joined:
    Apr 12, 2004
    Location:
    the land of OZ
    #3

    Well I've told her to reset it, but she can't do any of the others because she is on one of those bus tours of europe (<4days per place), so she won't be able to sit down at a computer until she is back in London.

    Cheers for the reply
     

Share This Page