ipod video stopped recognizing my videos??

Discussion in 'Mac Basics and Help' started by maya79, Mar 11, 2006.

  1. maya79 macrumors newbie

    Joined:
    Mar 11, 2006
    #1
    I turned on my ipod and saw that my ipod stopped recognizing most of my videos. Only my video-casts were recognized in their catagories. I plugged it into itunes and almost all my movies and TV shows ( even the ones downloaded from itunes) were in my main music list, but lost their TV icon. I'm really confused. I tried playing the shows/movies out of my main list and my ipod froze. Has anyone else had this problem? Any solutions?
     
  2. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #2
    Have you recently installed Flip4Mac? That screwed up my bro's.
     
  3. maya79 thread starter macrumors newbie

    Joined:
    Mar 11, 2006
  4. maya79 thread starter macrumors newbie

    Joined:
    Mar 11, 2006
    #4
    Should I uninstall Flip4mac? Did your friend continue to have this problem?
     
  5. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #5
    To tell you the truth, I've been to lazy to really fix his, dude, I'm not sure what to do.

    Hmmm.. Try removing QuickTime and everything that has to do with Flip4Mac and then see if they're better.

    Other than that, I think the movies might be screwed up. :(
     
  6. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #6
    It's my bro. :p
     
  7. maya79 thread starter macrumors newbie

    Joined:
    Mar 11, 2006
    #7
    I'll try uninstalling Flip4Mac and see if that solves the problem. Thanks for the tip. I hope your brothers ipod gets fixed as well.
     

Share This Page