Ipod Video Won't Connect To Computer

Discussion in 'iPod' started by brsboarder, Oct 16, 2007.

  1. macrumors 6502a

    Joined:
    Feb 16, 2004
    #1
    Well, I have a 30gb ipod video that all the sudden won't connect to a computer. I've tried different computers, pc, mac, and different usb wires, but it won't mount, or be recognized by any computer. It will charge if I put it into a speaker system, but won't truly turn off. When I turn it off, it dims, and says "charged". In addition I've tried the standard reset, but it doesn't help. It works to play music etc, but I have no clue how to fix it. I can't add, delete or do anything. help!
     
  2. thread starter macrumors 6502a

    Joined:
    Feb 16, 2004
    #2
    No one has any idea? Can I replace a part? Obviously its not the hard drive, so it must be the base connector? Help. I don't want to throw away a recently new ipod video
     
  3. macrumors newbie

    Joined:
    Oct 18, 2007
    #3
    niether will mine

    do not fear you are not alone. my 30gb ipod video will not connect to my emac or my brand new macbook. i went on the apple forum and it seems the general consensus is that its an itunes issue when i downloaded the new one is when i started having problems (itunes 7.4.2). can anyone suggest anything.
     
  4. macrumors newbie

    Joined:
    Oct 18, 2007
    Location:
    Corvallis, OR
    #4
    I'd say revert a older version of Itunes but if that doesn't work, call apple customer service.
     
  5. macrumors 6502

    Joined:
    Jun 19, 2006
    Location:
    NZ
    #5
    Call apple customer service.
     

Share This Page