iPod won't appear on desktop

Discussion in 'iPod' started by iHateGates, May 4, 2006.

  1. macrumors member

    Joined:
    Feb 2, 2006
    #1
    I had to upate my iPod software and when I did, it restored it to factory settings. No big deal, because I just uploaded all my music and video again. But now it only appears on my desktop while it is updating the iPod and it disappears. I need to have it there so I can synch with iCal and Address book. Anyone?
     
  2. macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #2
    I think when it's in iTunes you have to enable disk use (while it's attached) which is in options, that way it will stay until you eject it.
     
  3. thread starter macrumors member

    Joined:
    Feb 2, 2006
    #3
    iPod

    And how do I do that?
     
  4. macrumors regular

    Joined:
    Jul 28, 2005
    Location:
    London
    #4
    Syncing with your ipod is now done through iTunes and not iSync. You ned to go to the preference settings in iTunes to enable disc use.
     
  5. thread starter macrumors member

    Joined:
    Feb 2, 2006
    #5
    Got it

    Thanks guys, I got it now. Will that autosynch everytime I plug my iPod in or does it have to be done manually?
     
  6. macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #6
    in the iPod preferences, there is a panel for syncing calendar and contacts info
     
  7. thread starter macrumors member

    Joined:
    Feb 2, 2006
    #7
    OK, got it, but now a new problem....

    I fixed all of that, but now my videos won't play because it says this computer isn't authorized to play them. Someone at the Apple store told me to deauthorize and then play one of them which would authorize it. I did and it said that I now hav 3 computers authorized to play the files. I only did one before, my old PC laptop. None of my videos purchased through iTunes will play. Is there a dummies book for iTunes that I need because none of this is coming as easy as I'd like.
     

Share This Page