iPod won't restore with new hard drive

Discussion in 'iPod' started by JCLrox, Jan 24, 2013.

  1. macrumors regular

    JCLrox

    Joined:
    Feb 11, 2012
    #1
    I have a 2001 first gen iPod, and today I put in a new 40gb drive (MK4007GAL, pretty sure it's supported by the iPod). I tried to restore the iPod from iTunes but got error 1429. Then I used an ipsw file to restore the iPod, but got the same error. Then I tried erasing the hard drive in disk utility because I thought maybe it needed to be formatted, but the progress bar didn't budge when it was erasing. I don't think the drive is dead, because it's basically brand new. I also checked to see if the old hard drive worked, it did. Any suggestions?
     
  2. macrumors regular

    Joined:
    Jun 23, 2011
    Location:
    UK
    #2
    Sounds very much like the new hard drive is faulty, did you try restoring the iPod again with the old drive in?

    :apple: iPhone 5 32GB White, iPad 3 16GB Black, iPod Video 5.5G 240GB, Shure SE425's :apple:
     
  3. thread starter macrumors regular

    JCLrox

    Joined:
    Feb 11, 2012
    #3
    I did try it with the old hard drive, and the iPod booted perfectly. The only reason I wouldn't think the drive failed is because it's new, I got it quite recently.
     
  4. macrumors regular

    Joined:
    Jun 23, 2011
    Location:
    UK
    #4
    Where did you buy the hard drive from? They are quite old models so I doubt the hard drive was made recently, probably spent the last 7 years on a shelf somewhere

    :apple: iPhone 5 32GB White, iPad 3 16GB Black, iPod Video 5.5G 240GB, Shure SE425's :apple:
     
  5. thread starter macrumors regular

    JCLrox

    Joined:
    Feb 11, 2012
    #5
    I got the hard drive on eBay. The description said it was new.
     
  6. macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #6
    Try and get a refund, or an exchange. They don't use those in new tech for a reason. I have a 2008 Dell tablet with that same type of drive, and it has so many bad sectors on it, and the computer was barely being used. Like someone else said, it was probably sitting around for awhile in storage.
     
  7. thread starter macrumors regular

    JCLrox

    Joined:
    Feb 11, 2012
    #7
    I guess I'll get a new drive. This time I'll tell them to test the drive before shipping it.
     

Share This Page