iPodLinux Not Able To Install On year Old 5G

Discussion in 'iPod' started by Pct1theory, Feb 21, 2007.

  1. Pct1theory macrumors member

    Dec 24, 2006
    I Have a Year Old 5G iPod 30GB, and i have the iPodLinux installer, and it says...

    "An error occurred while installing linux: error reading firmware version from iPod data file."

    I Have No Idea Why It Can't Read The Firmware???
    It Has The Latest Update In Firmware, And iPodLinux does work on it..

    I Also know that THis iPod Is Not Supported On The iPodLinux Site... But i have done this b4 on my PC with this iPod, Now It Does Not Work on a Mac OS Extended iPod......

    PLZ Help

    Attached Files:

  2. Jasonbot macrumors 68020


    Aug 15, 2006
    The Rainbow Nation RSA
    Late reply... This happened to me the other day, I think its something to do with the most recent iPod update?

Share This Page