IR on C2D MBP

Discussion in 'Mac Basics and Help' started by kiddax, Nov 12, 2006.

  1. kiddax macrumors newbie

    Joined:
    Oct 19, 2006
    Location:
    San Antonio
    #1
    I bought a new MBP C2D last weekend and until last night have had no problems whatsoever. I tried to use front row last night and nothing happened.

    Researching on the internet I have tried everything I can find to try and fix it. Ultimately I don't think OSX is detecting the IR port.

    I used photobooth to check if the remote was giving a signal.
    I tried reinstalling the front row software with the restore disks.
    I tried pairing the remote again and nothing happens.
    When it talks in the KB about the IR settings in security under system preferences nothing of that nature is listed.
    I have checked the system profiler and I see nothing that mentions IR.

    Is this something I need to take it back to the store for? Or is there anything else I can try?

    Any help is greatly appriciated.

    Thanks
     
  2. Nuc macrumors 6502a

    Nuc

    Joined:
    Jan 20, 2003
    Location:
    TN
    #2
    Are the batteries installed correctly or at all??

    Nuc
     
  3. kiddax thread starter macrumors newbie

    Joined:
    Oct 19, 2006
    Location:
    San Antonio
    #3
    They should be yes. I've checked the battery in the remote as well as it giving off a signal. It worked perfectly for the first week and up and stopped working yesturday. I do not think it is related to the remote/remote battery.
     

Share This Page