Irritating behaviour in Messages.

Discussion in 'OS X Mountain Lion (10.8)' started by playsontheleft, Aug 10, 2012.

  1. macrumors regular

    Joined:
    Jul 2, 2012
    Messages:
    125
    #1
    Last night, I was having a conversation with someone else who uses a Mac in Messages. During this conversation, my iPhone which also uses iMessage, was turned off and upon turning it on this morning it vibrated for every single one of the several hundred messages that was sent, even though I'd already read them on my Mac. Is there a way to change this behaviour so that my phone doesn't tell me about iMessages which I've already read and just syncs them quietly instead?

    edit: in hindsight this could have also been posted in the iPhone forum but I came here because Messages is a 10.8 app. Might need moving.
     

Share This Page