Irritating bluetooth issue

Discussion in 'Mac Basics and Help' started by amoda, Feb 22, 2007.

  1. amoda macrumors 6502a

    Aug 9, 2006

    Recently i bought a Sony Ericsson W810i (LOVE IT!). One problem is that the software that came with it is windows only :rolleyes: . So I tend to send my music/pictures via bluetooth since transfering via usb is actually slower (yeah i was surprised too). Thing is i have to click accept between every transfer which is very bothersome when you're trying to transfer 4gbs of music. question there any way i can transfer music to my phone via bluetooth without having to press "Accept" between every file?

    Thanks for any help!
  2. Ninja Dom macrumors 6502

    Ninja Dom

    Feb 12, 2007
    I have Bluetooth on my G4 tower. I did this by simply installing a Bluetooth adaptor in a USB slot. I'm running 10.4.8. No installing or anything was done by me and the Mac instantly recognisez the presence of the adaptor.

    I also use a Sony Ericsson (K800i) and when I send files from my phone to the Mac the incoming dialog pops up just like you.

    But there is an option in the bottom left corner that is "Accept All". I then check this.

    So...on the phone I choose MARK SELECTED. This lets me "mark" all the photos/videos I want to send in one "send session". The Mac receives it and I check the Accept All box. All of the marked photos/videos are then sent to my Mac without me having to confirm on each one if I want to accept them or not.
  3. amoda thread starter macrumors 6502a

    Aug 9, 2006

    Thanks for the tip but my problem is with the other direction. From laptop to phone. Do you know if such a "Accept All" feature exists in the phones?
  4. Ninja Dom macrumors 6502

    Ninja Dom

    Feb 12, 2007
    Oh sorry, didn't realise.

    No there is no Accept All option on the phone. Even from one Sony Ericsson phone to another, you still have to confirm each incoming file when sending multiple files.
  5. miniConvert macrumors 68040


    Mar 4, 2006
    Kent, UK - the 'Garden of England'.
    Is there a way to pair the two, and then set the SE to allow all connections from the paired computer?
  6. PCRanger macrumors regular

    Dec 12, 2006
    London, UK
    If you go to the bluetooth options on your phone, then My devices, select your PC in the list, click More, then click Allow Connection, then Always allow. Now it shouldn't ask you each time. Well, it doesn't ask me each time anyway!

    EDIT: Ok, I was wrong :eek:
    It's USB where it doesn't ask...I usually just leave stuff transferring over USB!
    Sorry about that! :eek: :p
  7. Otty Hastings macrumors newbie

    Mar 5, 2007

    i just got my sony ericsson K750i a couple of days ago
    and im finding it difficult to get songs/photos from my computer
    to my phone i am using a mac im not the cleverest with computers

    help please:confused:

Share This Page