is 11" USB port powered?

Discussion in 'MacBook Air' started by sbb155, Mar 13, 2011.

  1. sbb155
    Expand Collapse
    macrumors 6502

    Joined:
    Jan 15, 2005
    #1
    None of my external drives will show up when plugged into my 11" air. They spin, but dont come up
    Is it a power issue? Or is this normal?
     
  2. Charlie Sheen
    Expand Collapse
    macrumors 6502

    Charlie Sheen

    Joined:
    Mar 9, 2011
    Location:
    Mars
    #2
    my 11" macbook air is able to power an external optical drive without power suply and the disk shows up as normal.try mounting the via the terminal
     
  3. sbb155
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Jan 15, 2005
    #3
    hmmmm
    my western digital drive shows, but not seagate x2
     
  4. Charlie Sheen
    Expand Collapse
    macrumors 6502

    Charlie Sheen

    Joined:
    Mar 9, 2011
    Location:
    Mars
    #4
    does the other drive require an external power supply?
     
  5. sbb155
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Jan 15, 2005
    #5
    nope none do on my MBP 15".... is this some problem?
     
  6. Actual Size
    Expand Collapse
    macrumors member

    Joined:
    Feb 24, 2011
    Location:
    Denver
    #6
    My Seagate works on my MBA 13" with or without power cord.
     
  7. Charlie Sheen
    Expand Collapse
    macrumors 6502

    Charlie Sheen

    Joined:
    Mar 9, 2011
    Location:
    Mars
    #7
    weird it should at least show up. i'd say you mount it in the terminal if nothing happens then it may be a disk failure. but of course if it works on other machines with windows or linux on them then it truly is a weird issue.

    edit: did you try both ports? and did you try to plug it in with the mba charging?
     
  8. sbb155
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Jan 15, 2005
    #8
    both times the drive was plugged into a MBA that was charging
    tried both ports
    how do i mount with terminal?
     
  9. Charlie Sheen
    Expand Collapse
    macrumors 6502

    Charlie Sheen

    Joined:
    Mar 9, 2011
    Location:
    Mars
    #9
    Ok so my linux use has apearently spoiled me. You should see the disk in disk utilities if not then i think you should try it with a different computer. Ask you friend or something.
     
  10. artivideo.nl
    Expand Collapse
    macrumors 6502

    artivideo.nl

    Joined:
    Jan 10, 2008
    Location:
    The Netherlands
    #10
    I think all USB ports on all PC's or Mac's are bus powered. Problem is that some external devices need more power than the USB can deliver and consequently do not work.
     
  11. sbb155
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Jan 15, 2005
    #11
    Yes, but the drives work in my MBP... so I am wondering if anyone else had this problem
     
  12. iRun26.2
    Expand Collapse
    macrumors 68000

    Joined:
    Aug 15, 2010
    #12
    Have you tried it on BOTH of your MBA USB Potts? I think that only one of them is capable of supplying power to an external device.

    EDIT: At least that is what I've seen on my 11.6" MBA.
     
  13. sbb155
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Jan 15, 2005
  14. The-Pro
    Expand Collapse
    macrumors 65816

    Joined:
    Dec 2, 2010
    Location:
    Germany
    #14
    go to your finder preferences and check the box so that hard drives show up, that could be a fix, maybe?
     

Share This Page