Is anyone else having these issues...?

Discussion in 'iPod' started by Benjamindaines, Dec 26, 2005.

  1. macrumors 68030


    Mar 24, 2005
    A religiously oppressed state
    I have a 60GB Video iPod and am having a few issues.

    1. While playing music at random times the iPod will restart. I'll be half way or so through a song (doesn't matter what song its completely random), and it will go to the black screen with the apple.

    2. When I am navigating through the menus and the back light is on the battery metre shoots down. Once the backlight goes off it comes back up.

    3. When I choose a menu there is a slight delay before the menu actually changes.

    4. Sometimes I'll go into an artist menu then go back to the artists menu and the band name I was just in sticks in the title bar where the word "Artists" should be.

    5. When a song finishes the next one will start playing but there is a delay before the title of the new song shows up on the Now Playing screen.

    These all seam to be software issues, but I'm wondering if I got a dud iPod or if Apple just needs to make a iPod Update.

    This is what I mean in #4
  2. macrumors 65816


    Jul 23, 2004
    You have a bad iPod... Send it back to Apple. I had a friend that had number 1. It ended up being a loose HD connection.
  3. Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    I think 2,3, and 5 are within the normal limits of just how good an iPod is. 1 and 4 don't sound right, but 4 is probably a software bug, and not something specific to your iPod. Like hcuar said, of all these, 1 is the big concern....if this is happening more than once in a blue moon, there is something wrong with the disk on your iPod. You can try reformatting it, in case there are just a few bad sectors or something, but it sounds troubling....

Share This Page