Is Anyone Else's Yahoo Mail Not Workin'?

Discussion in 'Community' started by SamIchi, Mar 4, 2005.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    Woke up this mornin' and tried to sign in. Put in my name n pass, and got a blank screen. I went back to yahoo home and it said I was signed in but whenever I clicked the mail it was blank. It works in my Netscape browser though. I'm usin Shirra.
     
  2. stubeeef macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #2
    No, been using mine since 7:20am eastern. On the company dell, using expl.
     
  3. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #3
    Hmm still not workin today... I'm assumin it's just seomthin' to do with the browser I'm usin' (Shiira). I gotta go open up netscape everytime I check my mail now (that's alot). This sucks. :confused:
     
  4. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #4
    Damn! It still doens't work on my Shirra. Anyone who uses Shirra havin' this problem?
     
  5. c0ke macrumors newbie

    Joined:
    Mar 30, 2005
    #5
    i'm having the same problem since a month...
    :mad: :mad: :mad: :eek:
    it does not appens with exploder, netscape, camino, omni and safari! :confused:
    i was so happy about my shiira...
    ghhhh..
    ciao!
     
  6. Apple Hobo macrumors 6502a

    Apple Hobo

    Joined:
    Mar 19, 2004
    Location:
    A series of tubes
    #6
    After signing in, Yahoo has been giving me the screen you see below. This is a recent problem. I don't know how related the problems are. :confused:
     

    Attached Files:

  7. SFVCyclone macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Pasadena, Ca
    #7
    this thread comes up at least once every 2 weeks i have noticed.
     
  8. combatcolin macrumors 68020

    combatcolin

    Joined:
    Oct 24, 2004
    Location:
    Northants, UK
    #8
    I can read m-mails fine but Firefox will not display images on Yahoo's or Apples site properly and keeps deleteing all my bookmarks.

    Weird, so i uninstalled it from my PC
     
  9. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #9
    Wow, this topic is still up here? Well My Yahoo still doesn't work, I just open up Netscape when I wanna look at my mail. Kind of a bother but I can live with it.
     
  10. c0ke macrumors newbie

    Joined:
    Mar 30, 2005
    #10
    me too with safari... :(
    anyway i find this topic on google...
     
  11. florencevassy macrumors regular

    florencevassy

    Joined:
    Jun 1, 2004
    Location:
    Princeton, NJ
    #11
    Yahoo email

    It is working for me (I am at work on the PC). Try again and good luck!
     

Share This Page