Is Arn Playing with His Chemistry Set Again?

Discussion in 'Site and Forum Feedback' started by iGary, Jun 7, 2006.

  1. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
  2. kretzy macrumors 604

    kretzy

    Joined:
    Sep 11, 2004
    Location:
    Canberra, Australia
    #3
    I've been getting this all morning, along with text layering over other text. That happened when I was using Safari, so I'm using Camino now and it's fine. :confused:
     
  3. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #4
    holy mother of
     

    Attached Files:

    • wow.jpg
      wow.jpg
      File size:
      103.4 KB
      Views:
      594
  4. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #5
    I think the real "holy mother of..." is how many people you have on your contacts list :eek: :eek:
     
  5. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #6
    It's another reason not to use Safari. Firefox has been fine with it.
     
  6. sushi Moderator emeritus

    sushi

    Joined:
    Jul 19, 2002
    Location:
    キャンプスワ&#
    #7
    I may be switching. Safari is really getting messed up with MR.
     
  7. UKnjb macrumors 6502a

    UKnjb

    Joined:
    May 23, 2005
    Location:
    London, UK
    #8
    Just pitching in here for Shiira. Until I read this thread, I hadn't noticed anything wrong at all. :)
     
  8. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #9
    The thing is, is that Safari never has this problem on any other vB sites i visit. Including my own
     
  9. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
  10. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #11
    I'm not sure what would have caused this problem.... I just turned off compression. everything else should have been the same.

    I'll turn it back on for now...

    arn
     
  11. iGary thread starter Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #12
    Still doing it this morning...check you later with results.
     
  12. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #13
    I have seen the crazy text about once a week for the past 6 months. Except for once, I only needed a single refresh to fix it.

    I am always up to date and use Safari.
     
  13. iGary thread starter Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
  14. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #15
    i'm really annoyed i've been at work and actually working for once, because that looked like a fun read :rolleyes:

    and congratulations, arn, that's some amazing result for only turning off one thing... probably what'd happen if you put me in charge... ;)
     
  15. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
    #16
    I was wondering why I was having problems viewing MR correctly yesterday. Now it is all starting to make sense.... ;) :D
     
  16. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #17
    if the crazy text formatting comes up again. could someone do a View Source and copy/paste it in an email to me:

    arn@visi.net

    thanks
    arn
     
  17. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
    #18
    I will do, but it seems to be OK at the moment.
     
  18. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
    #19
    Yes, I have yet to run into any more problems since you fixed it the other day Arn. :)
     
  19. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  20. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #21
    thanks for the email... the raw html loaded in Safari renders correctly, so it doesn't appear to be an HTML issue.

    arn
     
  21. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #22
    Funny. Everyone keeps talking about this but I haven't run into this problem at all (and I'm using Safari). :confused:
     
  22. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #23
    me 2... i guess were special :D
     
  23. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #24
    hmm.... is it isolated the demi-god/contributors? I saw one post by someone who wasn't that it was a problem.

    If you have run into the problem but are not a demi-god/contributor, please post.

    thanks
    arn
     
  24. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #25

    No worries. Sorry I can't be more helpful. :eek:



    Like this maybe? :)
     

Share This Page