Is iOS 6 iPad TV Shows Home Sharing fixed?

Discussion in 'iOS 6' started by radiogoober, Jun 12, 2012.

  1. macrumors 6502a

    Jun 7, 2011
    Hi all,

    In the current iOS 5, Videos -> Shared -> TV Shows is completely broken and it repeats episodes, misses entire shows, etc. Is this fixed in iOS6?
  2. macrumors regular


    Jun 7, 2011
    I can't seem to get the home sharing to work at all with neither my iPhone 4 nor my iPad (3) running iOS 6 BETA2.
  3. macrumors G4


    Jul 4, 2005
    I fixed Home Sharing by tagging Artist and Album Artist as the name of the show and the Album field as Show Name, Season Number.

    PITA but it worked.

    Not working at all in iOS 6 so far.
  4. macrumors newbie

    Jul 9, 2003
    It's unbelievably messed up. I'm pretty surprised this made it out the door but Apple seems to have no interest in fixing it. Really bizarre.
  5. macrumors 601


    Jul 24, 2008
    Pacific Northwest, US
    I'm not sure you can come to that conclusion while it's in beta.
  6. macrumors member

    Jun 12, 2010
    Not just in beta. Home sharing is not working for me with the update now
  7. macrumors 601

    Phil A.

    Apr 2, 2006
    Telford, UK
    They seem to mess up home sharing every time they release a new version of iOS or iTunes, but it does seem even more broken than usual now!

    Incorrect cover art on movies, TV shows in the wrong order, incorrectly labeled, etc, etc - it's completely unusable as it is at the moment.

    I've created a web share pointing to my iTunes library and access it through that for now, which at least keeps things in the right order and lets me find stuff
  8. macrumors 65816


    Feb 22, 2003
    Washington, DC
    Yeah, I've done everything I can to get this to work and the shows are totally eff'd up. Wrong art, titles, totally jumbled. I mean, I've got album art showing up in TV shows, and when I try to click through... no response.

    Considering the primary reason I have an iPad is to watch my TV show library in bed each night, the reason for my frustration should be clear.

    Has anyone found a fix or work-around yet?

Share This Page