is my iMac killing my iPod?

Discussion in 'Mac Basics and Help' started by xiquet, Aug 26, 2005.

  1. xiquet macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    MI
    #1
    I had my first iPod for a couple years (30GB) and had no problem until I got my new iMac G5 20" (Rev B). A couple days after getting it and hooking my iPod up, the iPod would have trouble disconnecting from the computer and once it did, it would continually restart itself and I would have let the battery run out for it to stop. (pressing menu and play at the same time didn't help). It would ask for the language and all my songs dissapeared (which were all on my ipod because its hard drive was bigger than my old iBook's hard drive.

    The iPod just completely crashed and I took it into the Apple Store a couple times so they could see what was wrong with it. They didn't know, but they managed to eventually get it working again. The iPod started crashing again, so they replaced it for me.

    So I have new iPod now, and it is starting to do the same thing. It seems to happen after I leave it plugged in for a day or two without disconnecting it. It will disconnect fine from the computer, but it has just started restarting itself over and over again, yet again.

    I doubt that my old iPod would just start this up AND my new one to start doing the same thing.

    Any guesses at what it might be, or any suggestions? I'm sad without my music!

    Thanks -josh
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    Have you done a software restore of the iPod yourself using the iPod utility? Are you hooking it up with firewire or USB?
     
  3. mikeyredk macrumors 65816

    Joined:
    Mar 13, 2003
    #3
    THIS HAPPENED TO ME TOO!!!! i have the ipod in a box waiting for my lazy behind to get up and ship it
     
  4. ajampam macrumors regular

    ajampam

    Joined:
    Jul 31, 2005
    #4
    That is really weird!!!! What version of the software are you running? It may help to reinstall that.....
     
  5. xiquet thread starter macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    MI
    #5
    i have used the software updater to restore the the ipod. After a while though, the computer stops recognizing the iPod. I am using iPod Updater 2005-06-26. I should mention I borrowed a friends iPod and it killed it too :(

    It is connected by firewire.

    this is a WEIRD problem
     
  6. mikeyredk macrumors 65816

    Joined:
    Mar 13, 2003

Share This Page