Is Photoshop 7.0 Compatible with Tiger or Leopard?

Discussion in 'OS X' started by pinchez, Feb 21, 2008.

  1. pinchez
    Expand Collapse
    macrumors member

    Joined:
    Dec 1, 2006
    #1
    Hi

    Is Photoshop 7.0 Compatible with either Tiger or Leapard?

    On the box it says it's compatible with Mac OS 9.1, 9.2, or Mac OS X v.10.1.3 but it was made before these OS's were available. If it's not compatible is there any way it can be made to work through patches or upgrades and will these cost?

    Thanks :)
     
  2. Father Jack
    Expand Collapse
    macrumors 68020

    Father Jack

    Joined:
    Jan 1, 2007
    Location:
    Ireland
    #2
    I can't think of any reason why it shouldn't .. :)
    (Although I haven't ran V7 on either system)
     
  3. iPhil
    Expand Collapse
    macrumors 68040

    iPhil

    #3
    The Photoshop v7.0 not work with Leopard....

    Adobe Photoshop 7 and below (do not work at all with Leopard) from here...


    PS v7.0 is Tiger - compatible...
     
  4. pinchez
    Expand Collapse
    thread starter macrumors member

    Joined:
    Dec 1, 2006
    #4


    Thanks iPhil
     

Share This Page