Is Screen Burning an Issue in 2011 iMacs?

Discussion in 'iMac' started by obsidian1200, Jul 23, 2011.

  1. macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #1
    I know it's a little early to ask, but I'm wondering if anyone has had issues with images getting burned into their iMac screen. I'm thinking of buying a new iMac (my 2006 C2D is showing it's age lately) and would like to use it as a media device, too, by hooking it up to my projector. However, since I'm reading there's no way to turn off the built-in display when using an external display with the iMacs, I'm worried that leaving the screen on for hours on end while the family watches movies or TV shows on our projector will hurt the built-in screen since it'll be sitting on an in-active desktop image.

    Does anyone have any experience with this kind of situation? If so, am I just being too paranoid about the situation and this isn't an issue with the newer displays? I remember with the 24" displays that some of them had problems with image ghosting and/or burns. Also, is there any kind of solution you can recommend to help me remedy the problem? I think I've seen that people put a black background on their iMacs and dim the monitor as much as they can to get around this... does this work well?

    For the record, my family prefers to use iTunes and Firefox (online content) over Plex (which I think can black out the internal display?), Boxee, and XMBC. They prefer the straightforwardness of iTunes and Firefox, what more can I say? This preference isn't debatable, so please don't bother :p I'd rather use Plex tbh.

    Thanks in advance for your time and advice!
     
  2. macrumors regular

    EasyRider

    Joined:
    Mar 28, 2008
    #2
    I didn't think it was possible to burn in a modern lcd panel (led or ccfl backlit)
     
  3. macrumors 65816

    maclaptop

    Joined:
    Apr 8, 2011
    Location:
    Western Hemisphere
    #3
    No
     
  4. thread starter macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #4
    I honestly didn't think so either until I read the stories about the 24" iMacs via the Apple Support Communities. Then again, I might have just jumped the gun too early. I forgot for a split second that the newer iMacs used LED backlit displays, so the technology there is different. Apparently, the burn-in can still happen, but it's very rare.

    Thanks for the response :)
     
  5. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    LED is just the back or side lighting method, the panels are still LCD. I've never seen an LCD panel with burn-in.
     
  6. thread starter macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #6
    Right right, sorry that I wasn't specific enough :) I'm around too many people that just call them LED displays, so it's a bit of a habit... still, the burn-in image isn't really a common issue these days, or is that assertion incorrect?
     
  7. macrumors 65816

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #7
    No not at all it has been years since that was a problem.


    You must be fairly young then to never have seen the piece of junk displays they used to sell people.
     
  8. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #8
    I've seen duff panels, stuck pixels, dead rows / columns. Never a burned in image except on CRT & Plasma displays.
     
  9. macrumors regular

    Joined:
    Sep 22, 2005
    #9
    They most certainly did burn in on some of the panels from the G5 era up to the 08's. No clue how or why but leaving a high contrast image on for ~8 hours would leave a faint image that would never go away no matter how much you would try to "wipe" it with patterns like on a plasma. It only ever occurred on some of them.

    http://farm1.static.flickr.com/12/17171759_41e936e5d7.jpg

    FWIW I don't believe this was a ever a problem on any of the LED's. At least not something I ran into.
     

Share This Page