is there an apple remote desktop genius around here ? :)

Discussion in 'Mac Apps and Mac App Store' started by alex421, Jan 6, 2007.

  1. alex421 macrumors newbie

    Joined:
    Jan 6, 2007
    #1
    Hi

    my ARD client appears offline in my computer
    I have been searching for a reason for that but haven't found one yet...
    I connect to my work computer from home.
    on the work router I have forwarded all the ports to my work computer
    I have set up a Dynamic DNS with dyndns
    I have ARD 3.1 on both computers
    I am able to connect to ARD but
    the work computer appears offline, when I double click on it, it lets connects without a problem it just keeps saying offline in my ARD window.:confused:
    I tried restarting, loging out but it keeps showing as "offline"

    any ARD geek/expert around here I don't know what to do next
    thanks in advance !!!!!!!!!!!!!!
    __________________
     
  2. alex421 thread starter macrumors newbie

    Joined:
    Jan 6, 2007
    #2
    hi from the road

    hello

    my ARD client appears offline in my computer
    I have been searching for a reason for that but haven't found one yet...
    I connect to my work computer from home.
    on the work router I have forwarded all the ports to my work computer
    I have set up a Dynamic DNS with dyndns
    I have ARD 3.1 on both computers
    I am able to connect to ARD but
    the work computer appears offline, when I double click on it, it lets connects without a problem it just keeps saying offline in my ARD window.:confused:
    I tried restarting, loging out but it keeps showing as "offline"

    any ARD geek/expert around here I don't know what to do next
    thanks in advance !!!!!!!!!!!!!!
    __________________[/QUOTE]
     
  3. Wikinerd macrumors 6502

    Joined:
    Jan 6, 2008
    #3
    [/QUOTE]


    I'm in no way a ARD geek/expert, I'm just one who "plays around" with this stuff...

    I've found your post here, had the same problem. I solved it by installing ARD client software on my other computer (stupid of me in the first place not to do so.). Are you sure you did that also?

    (I came to this solution because it says that the status icon meant that there's a "ping response at IP address, but no ARD client software response" then I realized that there is ARD client software that I overlooked.)

    And, by the way make sure that you have the client software installed also
     

Share This Page