1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Is this a screen problem? (PB 15")

Discussion in 'Macintosh Computers' started by ExtraMedium, Apr 20, 2004.

  1. macrumors newbie

    #1
    woohooo first post :)

    anyways, i've been reading these forums for a while now, so I know about those dreaded screen problems people have had with their PB screens before. However, I'm too lazy too search for those threads to read up on the details :p

    I bought a 15" PB about a month and a half ago (yes, i regret it after hearing about the new updates :mad: ) Everything's working fine so far, except for one thing. A couple of days ago I noticed that when I first start up, a big area in the lower right quadrant of the screen appears darker than the rest of the screen. Also, moving towards the very corner it gets lighter. None of these are drastic, but it is noticeable, especially when i run pixel check. It looks like how it would if you compressed or bent the lid (which is impossible because its just sits on top of my desk). After a couple of minutes of use, it completely goes away.

    Should this be serviced? or is this normal behavior for a PB screen that hasn't 'warmed' up yet?

    Thanks in advance
     
  2. macrumors G3

    #2
    If the problems goes away after a few minutes, it's likely just the screen warming up.

    On startup the screen will be unevenly bright and as it warms up, it'll eventually even out, although from my past experience with PowerBooks screens (lots of screens), they're never truly uniformally and evenly lit compared to their thicker desktop siblings.

    Keep an eye on it, and if it gets worse, ring AppleCare. Also if you plan on keeping it for more than 12 months, buy the AppleCare Extended Warranty for peace of mind. (it'll also make it a more desirable purchase for someone if you decide to sell it in the future. :)
     
  3. macrumors member

    #3
    My PowerBook did that. It just does it when it's cold. Don't worry about it.
     
  4. macrumors newbie

    #4
    Read my thread...

    My problem sounds like the same as yours, except mine does it hot or cold. Also mine has not left my desktop since i got it!

    To read my thread: http://forums.macrumors.com/showthread.php?t=68148

    Hmm let me know if my problem seems similar, I have pictures too! :p
     

Share This Page