iSight...too hot and not working

Discussion in 'Macintosh Computers' started by mnkeybsness, Aug 23, 2003.

  1. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #1
    I've had my iSight for just over a week now. Lately, I've noticed, and read places, that the iSight gets really hot...and I guess people weren't exaggerating when they said HOT! The problem is though, after a while of not being active, my iSight becomes unresponsive. iChat AV doesn't recognize it, it says that the cam is being used by another program. I also use EvoCam to upload images to a server, but EvoCam says that no camera is connected. The only fix is to unplug the iSight and wait for it to cool down and plug it back in. Curious though...I have a PowerMac with no mic, and when I unplug the iSight, iChat AV thinks that I still have a microphone...

    Anyone have similar problems?
     
  2. mystixman macrumors regular

    Joined:
    Aug 11, 2002
    Location:
    USA
    #2
    No problems with mine, but I usually dont have it on for too long of a time ( for you it would be Evo Cam). Im sure Apple would take care of it under warrenty though.
     
  3. mnkeybsness thread starter macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #3
    I don't necessarily leave it on for longer than an hour at the most. I do, however, leave it plugged in.
     
  4. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #4
    My iSight also becomes unresponsive when not used for a while. It requires me to unplug it and replug it and restart iChat AV
     
  5. ExoticFish macrumors 6502a

    ExoticFish

    Joined:
    Dec 3, 2002
    Location:
    The inner depths of madness, aka Kent, OH
    #5
    right now my iSight is just sitting here collecting dust until an updated version of iChat AV comes out cause while the iSight works great, iChat AV caused my powerbook to randomly freeze for small amounts of time. it was so annoying. i would be doing something and all of a sudden... spinning beach ball of doom for about between 5 - 45 seconds. then is would go away and be fine and then a couple minutes later it would happen again. I know it was iChat AV too cause as soon as I removed it the problem went away. too bad too cause i liked iChat AV MUCH better than 1.01, hurry up Apple!
     

Share This Page