iSquint audio problems

Discussion in 'iPod' started by freeny, Nov 30, 2005.

  1. freeny macrumors 68020

    freeny

    Joined:
    Sep 27, 2005
    Location:
    Location: Location:
    #1
    Is anyone else having issues with audio being out of sync in iSquint? its fine in the beginning and slowly trails off as the video goes on. after about 20 mins the audio is off by about a second. also has anyone successfully used the h.264 codec in iSquint? I havent even been able to make the codec an option. even in the advanced settings on the newest release/beta version.
     
  2. Expensive12 macrumors newbie

    Joined:
    Dec 6, 2005
    Location:
    Bristol
    #2
    Ive just joined the forum and just started to convert an .avi file "Lost Series One Episode 1" and I hope it doesnt change the audio.

    I did change the .avi to .mov to play in Quicktime and then exported the .mov in the iPod format using Quicktime but it took 2 days and left the audio about 2 seconds out! Waste of time!

    Hoping on iSquint now!
     
  3. Expensive12 macrumors newbie

    Joined:
    Dec 6, 2005
    Location:
    Bristol
    #3
    Just finished using iSquint to put an episode of LOst on my iPod and throughout the whole thing it has a 1 second difference on the video to the auido. Does anything work!?
     
  4. kugino macrumors 65816

    kugino

    Joined:
    Jul 10, 2003
    #4
    i've done about a dozen movies from avi, mp4, and h.264 into ipod-sized mp4 and they've all been okay. no audio sync problem that i know of.
     
  5. frosted-desires macrumors newbie

    Joined:
    Dec 6, 2005
    #5
    How is everybody converting all of this? I can't even manage to convert .mov to .wmv (or similar)!
     
  6. freeny thread starter macrumors 68020

    freeny

    Joined:
    Sep 27, 2005
    Location:
    Location: Location:
    #6
    your using isquint right? please be a little more detailed and specific to your issue and well all give it a try...

    I will say the new isquint (0.9j) isnt as bad. no real audio issues yet...
     
  7. TylerL macrumors regular

    Joined:
    Jan 2, 2002
    #7
    Sorry to chime in late, but I'm looking at adding an option to deal with VBR audio in the next release of iSquint.

    AVIs were never meant to have VBR audio tracks, and a lot of players/converters can't deal with it correctly.

    Although I'm not sure how yet...
     
  8. KissMyApple macrumors newbie

    KissMyApple

    Joined:
    May 12, 2008
    #8
    Chipmunking

    I am using iSquint v1.5 and every time I convert a .vob file, the video is perfect, but the audio is about 2 registers higher and in terrible quality. It's like having Alvin & The Chipmunks in all my movies. Could it have anything to do with the fact that I am using copies from Mac the Ripper? Or is that unrelated :confused: ? Can anyone help me?
    -Kiss
     
  9. tomrossi7 macrumors newbie

    Joined:
    Jul 9, 2008
    #9
    Chipmunking as well

    I too am experiencing the attack of the chipmunks! iSquint 1.5 works great with my Tivo mpg's. I have some VOB files from MTR though and the audio is jacked up.
     

Share This Page