issue installing mac os 9.1.....

Discussion in 'Macintosh Computers' started by tgg, Aug 1, 2005.

  1. tgg macrumors member

    Joined:
    Jul 31, 2005
    #1
    I have a iMac 233mhz g3 32mb ram and mac os x 10.0.3 i belive thats the version its the one before panther i think well that os is way to sluggish for this ahrdware I just want to install like 9 or maybe even 8, but i have a 9.1 cd and when i double click the icon to isntal it a error comes up saying:

    "The System file on the selected startup disk is prior to version 9.1 and is not supported by classic. Please select a diffrent startup disk using the classic preferences panel and restart classic."

    Any1 know a solution?
     
  2. Jedi128 macrumors 6502

    Joined:
    Jul 7, 2005
    Location:
    New York, NY
    #2
    What OS are you running currently? Its sounds like some version of X.

    FYI: 10.0=Cheetah, 10.1=Puma, 10.2=Jaguar, 10.3=Panther, 10.4=Tiger, and 10.5=Leopard
     
  3. tgg thread starter macrumors member

    Joined:
    Jul 31, 2005
  4. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #4
    Aargh. Double Post

    http://forums.macrumors.com/showthread.php?t=141294

    tgg, did't your momma ever tell you to "ask a question and then be quiet while you wait for the answer, child?" ;)

    Did you restart from the OS9.1 CD or just double click the installer while you were booted from OS 10?

    Restart from the OS9 CD by holding the "C" key down through boot up.
     
  5. tgg thread starter macrumors member

    Joined:
    Jul 31, 2005
    #5
    I did do this: Restart from the OS9 CD by holding the "C" key down through boot up.

    But i just see a gray screen/blank.
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    You seem terribly confused. If you have only 32 MB RAM, then there is no way that you can run MacOS X. In order to run Classic, your OS must be MacOS 9.0.4 or higher. The error message says that your OS is an older version. Despite what you think, your CD appears not to be MacOS 9.1. It is most certainly not a MacOS 9.1 install disk. FWIW, MacOS 9.1 shipped with MacOS X 10.0.
     
  7. tgg thread starter macrumors member

    Joined:
    Jul 31, 2005
    #7
    No for reals the imac has mac os x 10.0.3 version, thats why i want a older OS so it wont run so slow/sluggish. Someone said that the OS i have is cheetah version.
     
  8. Dr. No macrumors regular

    Joined:
    Sep 13, 2003
    #8
    Try going into the System Prefrences icon (Apple menu), and clicking on Startup Disk. This will tell you what operating systems you have installed on your machine. OS 9 and OS X can be installed together on one machine.

    If there is a picture of a folder with a 9 on it, you have OS 9 in addition to OS X. Just click on the 9 folder, and then Restart.
     
  9. tgg thread starter macrumors member

    Joined:
    Jul 31, 2005
    #9
    Ok i did this and its actually 8.5 OS with mac osx, so i booted into 8.5, BTW its much faster OS for this little hardware, but the iisue now its in a diffrent laguage, chinese or something where do i got to change it to english US?
     

Share This Page