issue sending with

Discussion in 'Mac Apps and Mac App Store' started by buckuxc, Sep 13, 2004.

  1. buckuxc macrumors regular

    Aug 28, 2003
    hey all,

    I'm having issues sending email with, problems I've never had in the past. I receive mail from my universities server, but since I live off-campus, I can't always send mail through their smtp server. Instead, I use the smtp server associated with the webspace I own. I went on a trip this weekend and was delighted to find a wireless connection in my hotel room. However, despite being able to receive mail, I was not able to send any mail. I verified the password for my smtp server, and when that didn't work I went and changed it's password to make sure I had it correct and then made sure the password in Mail's prefs was correct. I STILL rejected the password, no matter what I did. When I got back home it continued to reject the password. I then switched my outgoing mail server to my ISP. I got in return a message saying that the server does not support authentication, even though my roommate had no problem sending mail through the same server. Now I'm back on the university network and switched the server, username and password to my info for this server and it tells me the same thing as my ISP's server: the server does not support authentication. I know all of these servers work, so that in blazes is my doing?!?!?!

  2. JFreak macrumors 68040


    Jul 11, 2003
    Tampere, Finland
    some networks block the smtp port outside their network, except from their dedicated mail server(s). that's very common practice. this means that when you are inside such a network, you will have to use THEIR mail server and not one of your own (because the packets you send to your mail server will not be allowed to go outside the network you currently use).
  3. buckuxc thread starter macrumors regular

    Aug 28, 2003
    I guess I wasn't clear

    If I'm understanding your response correctly, then I don't believe that's the problem because I never had this issue until this weekend. I ALWAYS sent receieved mail through the university mail server and ALWAYS sent mail through my webspace's smtp server. No problems. Now I can't send mail through ANY mail server. AT ALL. It does one of a couple of things: 1) rejects the password, 2) tells me the server doesn't do authentication, or 3) tells me that it won't send email to addresses that aren't on the network (or something to that effect). There's absolutely nothing that it allows me to do.

    Problem 2: I tried sending email through Entourage instead. But the Send Now AND the Send Later buttons are grayed out and the Send mail command and schedule don't send my email.

    What is going on here?
  4. Darwin macrumors 65816


    Jun 2, 2003
    round the corner
    I used to have fun with SMTP servers too

    I decided to just clear the list and add them back in one by one making sure that they were setup correctly, that usally help because I was then sure about the Login info etc, you might find yourself doing that

    Ever since I did it I haven't really had a problem

    but also since you tried Entourage aswell it might be your settings

    Sorry I could give you a good solution :(
  5. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    buckuxc - It's quite possible that the reason you can't send mail anymore is that your university activated a block like the one JFreak describes recently, and as soon as it was active, you started having this problem. If that's the case, there's nothing you can do except use the university SMTP server (or cope with not being able to send mail until you rejoin the university network).
  6. Santiago macrumors regular

    Jun 14, 2002
    Mountain View, California
    This is why I have my PowerBook itself set up as my outgoing mail server, coupled with a aliased terminal command to set up SSH port reflection from my local port 25 to my mail server's port 25. Of course, this will only work if you have a shell account on your mail server, like I do. (My mail server is an old beige G3 with 10.2 on it, which also hosts my web site and a bunch of mailing lists.) You can do this with a command along the lines of:

    ssh -L
  7. Gee macrumors 65816

    Feb 27, 2004
    London, UK
    I get the problem you're describing occassionally with Mail - and it's nothing to do with blocked ports or whatever because I don't change my setup. Basically, Mail asks for my password, which is normally stored, and then refuses it continually even though it's corrrect.

    Unfortunately quiting mail and restarting usually solves it, so I can't be any help with a solution, but I always thought it wa a problem with keychain (where the system stores all of your passwords). You could maybe try binning the mail settings from keychain, or binning the mail preferences file - not sure exactly how to do this, but someone else on here will be able to help...
  8. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    Mail does this to me when the mail server is down - quitting and restarting Mail does NOT fix the problem for me in that case. Sometimes, Mail will say that your password was refused when the real cause is a temporary communication error. Quitting and restarting Mail USUALLY makes this problem go away, at least temporarily. I suspect that is what you're experiencing.
  9. buckuxc thread starter macrumors regular

    Aug 28, 2003

    I will try to clear the server list and start over. From there I'll just call my ISP and my web hosting company and see what happens.

  10. AmigoMac macrumors 68020


    Aug 5, 2003
    Just a tip, if you don't wanna have problems with SMTP servers, activate your Localhost with postfix-enabler , it isn't that hard and you can send E-mails from anywhere, at least it has worked for me, sending E-mails on my company E-mail name and receiving just works everywhere... try it...

    P.S I don't know really if that's legal as it could be also a tool for spam but it works...

    Here's a link postfix
  11. bubbamac macrumors 6502

    Dec 24, 2003
    I use high speed in hotels often - a couple of times/month minimum.

    Rarely can I use - or Firebird, for that matter - to send an email through these services - usually Wayport, although there's another one that is prevalant throughout the country.

    Some of the services are free, as opposed to Wayport. With Wayport, you've got to go through their server, and get billed for it. With the free ones, sometimes you've got to accept terms of service, sometimes it's just a 'hot' Cat 5 connection in the room.

    It seems to me that the 'hot' connections always let me send emails out, the ones that only require "terms of service" are about 50/50 (these are usually hosted through a local company), and Wayport and their ilk never let me.

    While I'm no expert, it must have something to do with their server settings - and I've never gotten it to work.

    What I've taken to doing is to write a couple of emails, then use dial-up to send them as quickly as possible. Use caution, most hotels have loads of fees attached to the phone, including per-call charges, per-minute charges, and extra charges if you go over a certain length of call.

    The other option is webmail, although it's frustrating.

Share This Page