Issue with ad on IMDB in Safari

Discussion in 'Mac Apps and Mac App Store' started by bammac, Sep 5, 2005.

  1. bammac macrumors member

    May 20, 2005

    I am having trouble that was mentioned here: Forum

    To paraphrase the discussion relating to the latest Safari Update relating to

    "Unfortunately this update didn't fix the issues with being able to use sites like IMDB - the jamster logo still breaks it."

    "What exactly is this problem? I use IMDB all the time and I cant quite figure out what you mean?"

    "You type something into the search box, and the next page, all you get is that stupid Jamster logo. I imagine there might be some kind of "hosts" entry I could use to nullify the problem, but I haven't done that yet :-\
    It renders the ad, then breaks. Works fine in other browsers."

    What they mean is that essentially when you use the search look-up or hit the more info on Movie/Actors pages. An ad will come up and the rest of the page fails to load. Even after hitting refresh.

    I am wondering if it is localised to Australian users as it's an Aussie ad, and perhaps there is no issue for Safari users from other locations.

    If anyone can let me know if this is the case or is it an issue with everyone?

  2. iMeowbot macrumors G3


    Aug 30, 2003
    I've never seen that problem here (US), but I don't remember ever seeing an ad for Jamster before either.
  3. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Works fine from here (Australia too.) :confused:

    Attached Files:

Share This Page