Issue with Boot Camp Drivers and new Blackbook

Discussion in 'Windows, Linux & Others on the Mac' started by Roy Hobbs, Jan 11, 2007.

  1. Roy Hobbs macrumors 68000

    Roy Hobbs

    Joined:
    Apr 29, 2005
    #1
    Ran the Boot Camp Assitant, Burnt CD, Partitioned and installed XP Pro SP2 with out issue.

    Ran the Boot Camp drivers disc and it hangs at "registering components".....locks up XP keybopard is dead as well and then I have to shut down the machine.

    I can then boot back in OS X, remove the partion and try again.

    I tried 3 times and got three different scenarions:
    Macbook tries to boot back into Xp and then shuts doens and try to boot and the repeats

    Get error booting into XP to either start normally or last known good config but the keyboard is dead

    Get corrupt drives message and XP won't load

    Any ideas, this is on a Brand new C2D Blackbook, with the standard 1 gig of Apple RAM.

    Thanks
     
  2. esaleris macrumors 6502

    Joined:
    Oct 18, 2005
    #2
    There may be one way to get around this issue. I'm having the same problem, but I'm at work and have no way to try this.

    Run the Installer and allow the *.MSI file to be extracted. Then you will be prompted by the installer to proceed. Go to c:\documents and settings\user_name\application data or local settings\temp, and you should see the raw files from the MSI file. After that, you just copy them out, and install each driver manually.

    The temporary copy gets killed if you close the Boot Camp Driver installer, so keep it open while you're copying out of temp.

    Hope that helps - I'll try it tonight.
     

Share This Page