Issue with wifi certificates

Discussion in 'iOS 7' started by thesage, Jun 12, 2013.

  1. macrumors newbie

    Joined:
    Dec 8, 2007
    #1
    The main problem I'm having is with accepting wifi certificates from a secured works network.

    Home wifi isn't an issue.

    From work there is a certificate to accept, and the accept button doesn't work, which means I can't log on to the wifi network at all.
     
  2. macrumors regular

    Joined:
    Sep 25, 2007
    #2
    Yep, you're not alone. I started another thread on this issue. I think if it weren't for this bug I would have stayed on iOS7 a little longer, but I realy on my works WiFi way too much. Bummer. I'm sure it'll be fixed in the next beta.
     
  3. macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
  4. macrumors member

    Joined:
    Jun 12, 2013
    #4
    I got round this problem by using the iPhone Configuration Utility and creating a profile with the security certificate inside it and uploading it to my phone.
     
  5. thread starter macrumors newbie

    Joined:
    Dec 8, 2007
    #5
    Hopefully enough people will report this as I think it's pretty basic stuff...but this is the purpose of a beta, to find these things, so I'm not mad.
     
  6. thread starter macrumors newbie

    Joined:
    Dec 8, 2007
    #6
    How did you do this Weavus? It's something I"m going to look at doing and see if it can work for me.
     
  7. macrumors newbie

    Joined:
    Jun 14, 2013
    #7
    Weavus that works !!!

    Wow, Weavus it worked for me I had to fiddle a little bit to match it with my Wifi configuration but for my work place it worked very cool.

    Thanks for the tip.
     
  8. macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #8
    I just did an iCloud restore from iOS 6 and my certificate remained. Thankfully.
     
  9. macrumors newbie

    Joined:
    Jun 13, 2013
    #9
    Yes, this works perfectly, I can confirm it. (Iphone 4S)
     
  10. macrumors regular

    Joined:
    Mar 9, 2011
    Location:
    Minnesota
    #10
    I am with most of you. I reverted back to 6.1.4 because of WiFi, but I also had issues with the music app.
     

Share This Page