Issues with iPod Remote!!

Discussion in 'General Mac Discussion' started by DaBuzz, May 18, 2004.

  1. macrumors member

    DaBuzz

    Joined:
    Feb 11, 2004
    Location:
    San Francisco, CA
    #1
    I thought I posted this earlier, but it seems to have vanished, so please excuse me if this is a duplicate...

    Is anyone else experiencing quality issues with the iPod remote? I've gone through about 6 of them (across 4 iPods) since October. They've either frayed at the part that connects to the iPod, or the sound only comes through one channel (ear). I have been very disappointed in the quality of these remotes.
     
  2. macrumors Core

    Joined:
    Jan 6, 2004
    #2
    ive never experienced a problem with mine...sorry about your troubles
     
  3. macrumors 6502a

    Phatpat

    Joined:
    Jun 15, 2003
    Location:
    Washington DC
    #3
    I've never used the remote... the cord is just too damn long.
     
  4. macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #4
    I think iPods must hate you. 4 since October? :eek: Maybe they're allergic...
     
  5. macrumors regular

    Joined:
    Nov 17, 2003
    Location:
    Washington
    #5
    WHA?

    i have had absolutely no fraying or wire exposure, or any problems whatsoever with mine, however, the demo units at the apple store do have problems that you described, due to use by everyone that looks at them, are you rough on it? I dont know how you have the same problem after the bad one was replaced.
     
  6. macrumors 6502a

    FuzzyBallz

    Joined:
    May 2, 2003
    Location:
    Home of Al-Qaida
    #6
    There's something you're not telling us. You must be bending the wire near the remote at odd angles repeatedly over the course of the day, thus damaging the copper wire within. Either that or the culprit's the earphones. Have you tried different phones than the cheap ones that came w/ the pod?
     
  7. macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #7
    Actually, they *are* pretty dodgy IMHO.. my 20gig 2G iPod -> the wire was exposed cos the covering somehow got pulled out of its little hole.. with my 30gig 3G iPod, the wire, again at the base, has half snapped... it's a bit fragile..

    in comparison, other brand stuff, although they may have a chunkier doodad connecting to the player, the chunkiness comes with more robustness.. ah well..

    I've ditched the remote for now, even though I could probably use it..
     

Share This Page