Issues with Verizon 3G and MBA

Discussion in 'MacBook Air' started by Ice Dragon, Mar 18, 2010.

  1. macrumors 6502a

    Ice Dragon

    Joined:
    Jun 16, 2009
    Messages:
    924
    #1
    Had a friend e-mail me because I have helped her with a few tech questions.

    She has Verizon 3G and a MBA, had no issues connecting until recently and told me when she recently tried to connect it would hang. Is the problem with the MBA wireless? Is it on Verizon's end? What could it be?
     
  2. macrumors 601

    Scottsdale

    Joined:
    Sep 19, 2008
    Messages:
    4,344
    Location:
    U.S.A.
    #2
    I have a 3G card that connects via the USB port. It has stopped working twice with software problems... once when I upgraded to Leopard 10.5.6 or .7 and the other time when I "upgraded" to 10.6 (Snow Leopard).

    A few times the SIM Card was a little loose and once I pushed it in all the way it worked fine... that might be it if she hasn't upgraded her software. However, my first card had codes entered into OS X software and not a SIM Card.

    I would check to see if she has "upgraded" her OS software and see if there is a "fix" for whatever she might have upgraded. Otherwise see if the SIM card is loose.

    Good luck.
     
  3. macrumors 6502a

    Ice Dragon

    Joined:
    Jun 16, 2009
    Messages:
    924
    #3
    Thank you very much. I also let her know of this forum because I figured someone would know.
     
  4. macrumors 65816

    pvmacguy

    Joined:
    Sep 2, 2009
    Messages:
    1,093
    Location:
    Jax
    #4
    Is she using a mifi? or just a usb connector? She may just need to download an update to vz access manager.
     

Share This Page