iSub under OS 10.4.4 on an Intel iMac?

Discussion in 'Mac Accessories' started by henryaj, Jan 31, 2006.

  1. henryaj macrumors newbie

    Joined:
    Apr 12, 2004
    #1
    Hi all.

    My brand new Intel iMac came yesterday, and I must say... it really is fantastic. Anyhoo, gloating aside, I am admittedly having a small problem with it - my iSub doesn't seem to work. I found a report of this online somewhere, I was wondering if anyone else is having this problem? Is there a known fix, or do we just hold tight and wait for 10.4.5?


    Thanks a bunch!

    Henry
     
  2. Macmadant macrumors 6502a

    Joined:
    Jun 4, 2005
    #2
    well consider your self lucky, me including loads of others have had this problem since 10.4 and apple still hasn't fixed it take a look at this http://forums.macrumors.com/showthread.php?t=138176&highlight=isub read through it i started it after my trouble someone posted some tempory applescript fixes but there not a total fix and don't solve the problem you'll just have to suffer with the rest of us, we've been waiting for a fix since 10.4 and 10.4.4 is here and still no fix :mad:
     
  3. stoneage macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #3
    Why doesn't my iSub work on my new Intel iMac. Harman Kardon says it's Apples fault for not supporting it. I like my iSub and I don't see any reason to throw it in a landfill. Does anyone else feel the same? System Profiler shows the iSub, but the Sound Preference Pane doesn't.
     

    Attached Files:

  4. bluegill31 macrumors newbie

    bluegill31

    Joined:
    Apr 8, 2006
    Location:
    between philly and baltimore
    #4
    i have the same problem

    grrrrr

    i LOVE my iSub, now i can't use it?

    where do i send the complaint?
     
  5. xcalibur macrumors member

    Joined:
    Apr 29, 2003
    Location:
    Kuala Lumpur
  6. stoneage macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #6
    The big problem now isn't 10.4.6. All you had to do then was open Sound Preferences and at least the iSub would fire up. The new Intel Macs show it in the System Profiler, but not i the Sound Preference Pane.
     

Share This Page