isync thinks i don't have ical but i do!

Discussion in 'Mac Help/Tips' started by unregbaron, Oct 20, 2002.

  1. unregbaron macrumors regular

    Joined:
    Oct 20, 2002
    #1
    on X.2.1 - tried downloading isync beta to be told 'must have x.2.1' - so I downloaded that ok

    then trying to open again it said i needed ical - so i downloaded that

    now it still says i need ical!

    what's going on?
     
  2. ffuentes macrumors newbie

    Joined:
    Oct 25, 2002
    Location:
    LA
    #2
    have the same problem, any comments would be greatly appreciated
     

Share This Page