iTMS: Anyone else having problems?

Discussion in 'iPod' started by chicagdan, Jun 10, 2005.

  1. chicagdan macrumors 6502a

    Joined:
    Jan 3, 2002
    Location:
    Chicago, IL
    #1
    I haven't been able to get into the iTunes Music Store for about 30 minutes now, anyone else having this problem?

    UPDATE: Okay, now it's more like 3 hours ... what's up with this?
     
  2. JoshH macrumors member

    JoshH

    Joined:
    Apr 29, 2005
    #2
    I had something similar a couple of weeks ago. Two different error messages, not sure which ones though (-400, maybe?).

    I had to delete some cookies from my machine to make it work. I went to Safari > Preferences > Security (show cookies). There were a few specific ones causing me problems; these I believe: s_vi_hyy, s_vi_hyy, s_vi_ixx (and I think they were connected to apple.com).

    Once I deleted the offending cookies, all was well.

    Hope this helps. If not, continue to look into the cookie issue and you should find what works. :)

    Cheers,
    Josh
     
  3. Rocksaurus macrumors 6502a

    Rocksaurus

    Joined:
    Sep 14, 2003
    Location:
    California
    #3
    iTMS is flaky on me sometimes. For me it's always been server-side.
     
  4. sacear macrumors 6502

    sacear

    Joined:
    Jan 12, 2005
    #4
    Repeat Topic

    This issue has been discussed before. Try searching for the previous threads.
     
  5. ibookowner2 macrumors regular

    ibookowner2

    Joined:
    Mar 29, 2005
  6. chicagdan thread starter macrumors 6502a

    Joined:
    Jan 3, 2002
    Location:
    Chicago, IL
    #6
    Who the &*%$ cares? I'm not going to go searching the MacRumors library any time any Apple related issue props up. You guys need to get a life.
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Calm down chicagdan, you did the right thing starting a new thread because a problem like this is generally server-related so previous threads are usually irrelevant. You can't blame sacear for trying to keep the forums clean though. :)

    As for ITMS, it's fine for me at the moment.
     
  8. sacear macrumors 6502

    sacear

    Joined:
    Jan 12, 2005
    #8
    If one did take a moment to search for this issue, then one would find that a recent thread does address the "server-related" problem (among others) and therefore is relevant, I think.

    Yet I do understand that some people just want to complain and vent. :)

    Thank you for your support. :)
     

Share This Page