iTrip problems

Discussion in 'Macintosh Computers' started by aussiemac86, Nov 14, 2004.

  1. macrumors 6502

    Joined:
    Apr 12, 2004
    Location:
    the land of OZ
    #1
    2 weeks ago i purchased a silver ipod mini and an itrip (mini). When i have it playing in the car occasionally during the middle of a song i get a loud DOOF throught the speakers, cutting the song out for a second or so, its quite a lot louder than the song and is getting really annoying. I dont have a car charger (yet) and it seems to happen when the battery is below a bout 3/4 full, but i havent really had long enough to check if it also does it at full battery. It occurs about once every 5 mins when it is doing it.

    Also when the DOOF happens and i look at the iTrip, its red LED flashes about 5 times, then normal play returns until the next DOOF.

    Any suggestions?
    Cheers
     
  2. macrumors 6502

    Joined:
    May 10, 2004
    Location:
    I Come From A Land Down Under
    #2
    This is just great then isn't it? It is my birthday on Wednesday, and I told my Wife to get me one for my iPod. What a bugger.

    Anyway, what bands are you playing the iTrip on? Is it close to any of the major stations in Perth, like (in Sydney) 104.9 MMM or 96.6 Nova, they are the biggest here. Anyway, if you are close to their bandwidths, the iTrip will not be able to compete with the high signals of the big stations and crap out. Change the band settings and see if that helps.

    Just an idea.
     
  3. thread starter macrumors 6502

    Joined:
    Apr 12, 2004
    Location:
    the land of OZ
    #3
    yeh i haver it tuned right down the bottom at 88.1, which has nothing near it, i will try and change it around a bit though and ill post again after exams finish (about a week)
     
  4. macrumors member

    crackrock

    Joined:
    Jul 20, 2004
    Location:
    Cracktown, USA
    #4
    I got in iTrip and it sucks. Doesn't work. Tried changing it to all sorts of other stations but it's just not powerful enough. In chicago too many stations are used up...

    Don't waste your money. Anyone want to buy mine?

    cr
     
  5. macrumors 6502

    Joined:
    Aug 21, 2004
    Location:
    Perth, WA, Australia
    #5
    i have one (for my 40gig 3G, i run it on 88.3 all good. guys at work have 2 as well, same station no problems, sometimes a little interference in yokine area for some reason but otherwise i get allround perth & down south as well.
     
  6. thread starter macrumors 6502

    Joined:
    Apr 12, 2004
    Location:
    the land of OZ
    #6
    Cheers, for the feedback, i might take it back to the store and see if mine is faulty.
     
  7. macrumors member

    Joined:
    Jan 6, 2004
    #7
    Mine works well

    FWIW, I have an iTrip that works perfectly. I've even dropped my iPod and had the iTrip take the brunt of the impact a couple times -- it kept on working.

    I don't have an iTrip mini though -- it's the iTrip for a 20GB 4G iPod.

    Anyway, the key for me was finding the right frequency. In Southern Ontario, near Toronto, the spectrum is very crowded.

    However, I've been using 100.1 for the last few months, and that's been working very nicely for me.

    On a somewhat related note -- try to find a frequency near the middle of the spectrum. I don't know why or how, but the iTrip documentation says the music will sound better.

    One final thing -- how high is the volume on your iPod mini set to? At least for the "larger" iTrip that I have, it's necessary to keep the volume of the iPod at about 75% for iTrip to function properly. That's not a flaw, just the way it works (again, in the iTrip user docs).
     
  8. macrumors 6502

    Joined:
    Aug 21, 2004
    Location:
    Perth, WA, Australia
    #8
    thats where the separation between the channels L+R or something like that is the greatest, its ment to sound better, but it is only fm radio!
     
  9. dav
    macrumors 6502

    Joined:
    Jun 29, 2004
    #9
    Hah, just thought it was amusing
     
  10. macrumors 6502

    Joined:
    May 13, 2003
    Location:
    Las Vegas, NV
    #10
    maybe the itrip aint getting enough signal. i know the sound is better with the ipod at 50-60% volume and the radio cranked, but try turning the ipod up a little. im just thinking about how you have to have the ipod turned to about 75% to change stations.
     
  11. macrumors member

    Joined:
    Jul 17, 2004
    Location:
    Los Angeles, CA
    #11
    i agree. i just wasted $40...
    cool looking, but awful product. I guess I'm going to have to wire up my car's sound system for the ipod mini.
     
  12. macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #12
    Hmm, love mine no issues. Audio could be better but that's part of the package. I don't live in an FM swamped area though and I tend to travel to dead areas a lot with no stations so it works out great for me. I plan to get a an ice link as well though for the better audio.
     
  13. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #13
    Well, I have had my iTrip for about 11 months now, and I love it. However I do know what you mean by DOOF, it is the same signal I get when ever I powerdown. I have had it while traveling, but upon inspection, I found that the iTrip is not securly fassoned to the iPod, causing a loss of signal quality, and then the DOOF, and as soon as the signal grows, it returns. I would try to reseat the iTrip whenever it happens. I hope that helps.

    --Re: Crackrock's Problems--

    I have traveled accross the US and have never incountered any problems with my iTrip, even while sitting in traffic through Chicago for several hours. Might I suggest that 88.1 or 87.9 be the best bet for the Chicagoland area, and to not play the Frequency Song for its entire length, only play it until the light flashes, pause, wait for solid light, check channel, if clear, return to another actual song, and enjoy. That is actually the most confusing part about the iTrip, if you let the song play completely throught, you will have done nothing.

    TEG
     
  14. thread starter macrumors 6502

    Joined:
    Apr 12, 2004
    Location:
    the land of OZ
    #14
    Yeh i might have a go at making sure it is more securely atached, maybe an elastic band around the itrip and ipod mini, might hold it on better. Cheers
     
  15. macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #15

    Some of the early and maybe even later iPod minis develop a bad connection in the connections there at the top. You might try wiggling it around and see if it loses connection.
     

Share This Page