It's the wierdest thing (Mac Portable problem)

Discussion in 'Macintosh Computers' started by nama_chari, Aug 10, 2005.

  1. nama_chari macrumors newbie

    Aug 8, 2005
    So I finally resurected my Mac Portable (non Backlit).
    For those who don't know you can use a Powerbook 1xx power adaptor to get around the issue that it won't boot with the original adaptor and a dead battery.

    So it works perfectly in OS 7.1, but when I use OS 6 (any version) I get strange clicking sounds and crackly whooshing noises coming from the speaker...almost like there is a electrical discharge going on. Often clickings/cracklings are timed/synced with mechanical activity, floppy, hard disk etc. It's kinda scary sounding.

    But as soon as I change back to OS 7.1, it all dissappears.

    Any ideas what could cause this? I'm stumped.

  2. shadowmoses macrumors 68000


    Mar 6, 2005
    it sounds very odd, maybe its due to 6.0 possibly being incompatible with your machine?

    ShadoW ;)
  3. mduser63 macrumors 68040


    Nov 9, 2004
    Salt Lake City, UT
    Why do you want to use System 6 rather than OS 7? Is 6 faster/more responsive on that machine? Anyway, not sure what could be causing your problem, but it seems to be a software problem, so I wouldn't worry about it actually damaging your hardware.
  4. nama_chari thread starter macrumors newbie

    Aug 8, 2005
    Only 2 meg ram

    Only 2 megs of ram is the main reason I have to use System 6.0.8 on it. If I could find more ram then system 7 would be usable. System 6 is also soooooo fast, it's almost like instant on.

    I have tried both system 6.0.5 and 6.0.8, and both from internal HD and floppy and the noise is still there.

    Another strange thing is that the sound doesn't start until System 6 has been running for about a 30 seconds to a minute. mostly it's crackly speaker noises (timed with HD or floppy access) but some times the crackle builds and almost sounds like a jet fighter flying overhead, then fades away to the crackle again...Whoooooooosh...snap crackle pop.

    I can't think why the System would do this.
  5. greatdevourer macrumors 68000

    Aug 5, 2005
    They came with 6, far as I remember (or at least, mine did when I got it 2nd hand), so it's not that. Er... it could be that it's just not controlling the ROM properly, or summat like that. I really have no idea.

    And, System 6 is a lot faster on any 680x0 than System 7, I find. It also has a lot of cool bits, like app switching (they don't just appear on top of the previous one, they scroll from one side of the screen to the other, like the iPod. In fact, in many ways, the iPod is System 6 with some new features

Share This Page