iTunes 4.8 & Air Tunes: Need Feedback

Discussion in 'macOS' started by Balin64, May 23, 2005.

  1. Balin64 macrumors 6502a

    Balin64

    Joined:
    Jul 23, 2002
    Location:
    In a Mauve Dream
    #1
    Hello Macrumborites!

    I have Tiger installs on my PB and iMac G5: clean and all working well. Last night, I wanted to listen to 'tunes while I cleaned my apartment: no dice! The option to connect to my AirPort Express in iTunes is gone! I repaired permissions, threw out preferences, even updated the prebinding: nothing. Finally, I went through the AirPort set up assistant and reset my AirPOrt express. Nothing. It's very disappointing.

    Have any of you with similar set ups have this happen lately? I love Tiger but it IS buggy as hell.

    Also: has anyone found a solution for printing to older Epson Photo Printers? I have an Epson SP 1200 and I'll be damned if I have to buy another large format photo printer because of Teeger.
     
  2. Balin64 thread starter macrumors 6502a

    Balin64

    Joined:
    Jul 23, 2002
    Location:
    In a Mauve Dream
    #2
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    I've had the occasional AirTunes failure (while running 10.3.x, still not using Tiger) and it has always been the AirPort Express that has had a hiccup and needed a restart (unplug, wait for 10 seconds end plug in again). Never had any problems on the iTunes side... :)
     
  4. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #4
    Not having my Express appear in iTunes has happened a few times although so far not under Tiger. I tend to just pull the Express out of the wall for a few seconds, plug it back in again and it's good to go.

    My only 'problem' with my Express is the length of time it can take for iTunes to connect to it. I seem to recall when I first got my Express, it only took a second or two for it to connect. After one of the 3.x updates, it now takes 9 or 10 seconds. This isn't so bad when you're using a playlist so the music is constantly streaming but it's a pain when browsing iTMS to listen to clips; so much so that I now change the speaker back to 'Computer' when doing that.
     
  5. Balin64 thread starter macrumors 6502a

    Balin64

    Joined:
    Jul 23, 2002
    Location:
    In a Mauve Dream
    #5
    Thanks

    I tried unplugging the Express earlier today and still no cigar. I think I will go back to iTunes 4.7 and see if that fixes it...
     
  6. skp574 macrumors 6502

    Joined:
    Jan 16, 2005
    Location:
    greenwich.london.uk
    #6
    Just a thought... have you checked the "look for remote speakers" option under preferences? Not on my Mac at the moment, so it might be called something else.

    Can the built in OS firewall be stopping access to your APEx? Have a look to see if iTunes Music sharing is ticked.

    Just some ideas.

    I've never had any problems with my APExs. I've got three - two for music streaming and one as a USB print server, all connected to an Airport Extreme base station through WDS. Never had to restart any of them. All are running the latest firmware.
     

Share This Page