!! iTunes 4.9 wont start or install !! - plea for help!

Discussion in 'Mac Apps and Mac App Store' started by derekmcwilliams, Aug 7, 2005.

  1. derekmcwilliams macrumors newbie

    Joined:
    Jun 30, 2004
    Location:
    In the UK
    #1
    Hello!

    Well, this morning iTunes 4.9 stopped working on Tiger.. and no matter how many times I tried to get it to start, it just kept on coming back with 'application not responding' and was given the nice spinny beach ball thing...

    I've had this before with a few apps, and just dropping the app in the trash, and clearing out the library files in both my user account and within the system library and then re-installing the app normally does the trick (considering that the library .xml file is in the sam directory as the music, I didnt consider this to be a huge risk...). But when I try to reinstall the installer just has 'skip' next to all the install options and then tells me theres nothing to installl.. I also restored everything back to where it was, but still wouldnt start up...

    Im a bit of a newbie to Macs (Im SURE that ALL of you are agreeing with me at this point!) so im here desperately looking for advise... where do I go from here?

    Would deeply appreciated some guidance to get me through this... Having no music is actually killing me!

    Cheers chaps..

    Derek
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    That's a pretty weird problem. You might have to give us more information such as what the other programs are that didn't work (and were trashed).

    Also, was an iPod plugged in when iTunes crashed because mine crashes a bit too since the iPod is screwed up and it likes to give the computer a hard time.

    Have you repaired permissions (Disk Utility in the Utilities folder)?

    Have you restarted? What do you mean by saying you "restored everything"?

    Hopefully we can get this sorted out. :)
     

Share This Page