iTunes 7.0.1 party shuffle!

Discussion in 'Mac Apps and Mac App Store' started by big_boldge, Sep 27, 2006.

  1. big_boldge macrumors newbie

    Joined:
    Jul 18, 2004
    Location:
    UK
    #1
    Just upgraded to iTunes 7.0.1 and whilst before with iTunes 7 the party shuffle was working fine, now it's not!! Everytime the song finishes it won't crossfadde into the next automatically and stops playing the song altogether, very annoying! It can be stopped by turning the crossfade off, but then that's annoying not having it fade in automatically in my libary. Anybody else experienced the same issuse since the new download, and how to combat it if possible. thank-you
     
  2. vniow macrumors G4

    Joined:
    Jul 18, 2002
    Location:
    I accidentally my whole location.
    #2
    I just realised I had this problem too. If anyone has this same issue please post a solution since its pretty damn annoying.
     
  3. tkidBOSTON macrumors 6502a

    tkidBOSTON

    Joined:
    Aug 14, 2005
    Location:
    The Hub of the Universe
    #3
    I'm having a similar problem except my iTunes stops regardless of the party shuffle or crossfade settings. I can't play more than one song at a time.
    Anyone find a solution?
     
  4. bwicks4392 macrumors newbie

    Joined:
    Feb 4, 2006
    #4
    Yeah, sorta the same problem with mine

    the same thing was happening to me when i set "0 recently played songs", and the blue song selecter bar was kinda messed up... It just stopped playing after the first song in the list, because the selecter bar would go away.

    Another problem I had worked fine in itunes 6, my songs that were under 30 seconds (like movie sound clips), but now, they just crossfade in the last 10 seconds or so, and I can't hear the ending of the short sound clips.
     

Share This Page