iTunes 7.1 acting up

Discussion in 'Mac Apps and Mac App Store' started by tuartboy, Mar 12, 2007.

  1. tuartboy macrumors 6502a

    tuartboy

    Joined:
    May 10, 2005
    #1
    I recently upgraded to 7.1 and I am experiencing some weird behaviour.

    Whenever it switches tracks the CPU and disk activity fly way up and the computer is locked up for a while. This happens whether I switch manually or it automatically moves on to the next track.

    I have removed the .plist and rebuilt it, but it did not help.

    I have included screenshots of the activity monitor.

    Anyone have any ideas?
     

    Attached Files:

  2. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
  3. tuartboy thread starter macrumors 6502a

    tuartboy

    Joined:
    May 10, 2005
    #3
    My trusty old 1.5Ghz 12" PB.
     
  4. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
    #4
    That's weird as I don't experience any such slowdown on my PowerBook. Have you tried a fresh install of iTunes (beyond just removing the plist)?
     
  5. tuartboy thread starter macrumors 6502a

    tuartboy

    Joined:
    May 10, 2005
    #5
    I would prefer not to have to resort to that. I have all the music backed up, but I still don't want to take the chance of losing or messing up my library files. I have way too many playlists and ratings to mess it up right now.
     
  6. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
    #6
    That's perfectly understandable. Unfortunately, that's the only other thing to try that comes immediately to mind. Sorry :(
     

Share This Page