iTunes 7.1 and Uno

Discussion in 'Mac Apps and Mac App Store' started by billchase2, Mar 8, 2007.

  1. billchase2 macrumors 68000

    billchase2

    Joined:
    Feb 28, 2006
    Location:
    Ann Arbor
    #1
    I searched around a bit and didn't see a thread about this... but when I upgraded to 7.1 and reinstalled Uno, iTunes got all messed up and my music no longer showed up!

    I re-downloaded the update and reinstalled it. It works fine now... but I'm stuck with the crappy default iTunes skin.

    Does anyone know how to get Uno to work with iTunes 7.1?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    Uno works fine for me, but I haven't applied it post iTunes installation.
     
  3. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #3
    Aaaah.

    I came on here to post about loosing all my tunes, right after I installed Uno.

    Thank you for shedding some light on my problem.

    - J
     
  4. billchase2 thread starter macrumors 68000

    billchase2

    Joined:
    Feb 28, 2006
    Location:
    Ann Arbor
    #6
  5. old cholo macrumors member

    old cholo

    Joined:
    Jan 22, 2007
    Location:
    So. California
    #7
    am i missing something?? i saw the screenshots of both apps and they look pretty much the same as the orig itunes???:confused:
     
  6. osirisX macrumors regular

    Joined:
    Mar 1, 2007
    Location:
    Sydney, Australia
    #8
    Had the same thing happen to me. Lucky it was easy to fix though.
     

Share This Page