iTunes 7.7.1 Images not loading properly..

Discussion in 'Mac Apps and Mac App Store' started by Drpepper99uk, Aug 2, 2008.

  1. macrumors member

    Joined:
    Mar 3, 2007
    #1
    Hi,

    I have recently started getting image loading errors on iTunes that look something like this:

    [​IMG]

    Any idea as to what's causing them to happen? I've never had this happen before with iTunes.

    Michael.
     
  2. macrumors 6502a

    Stuipdboy1000

    Joined:
    Jun 30, 2007
    Location:
    Perth, Scotland, UK
    #2
    I am having the exact same problem. Some of the images load but look like crap. The loss of colours is even effecting album art I have downloaded from iTunes months ago. Weird.

    [​IMG]

    UPDATE: After flickring through my iTunes library, it appears most of my artwork has been altered in some way, eg loss of colour or has just disappeared.
     
  3. macrumors regular

    eleven59

    Joined:
    Jul 21, 2008
    #3
    im getting a pinkish/purple color scheme going on now since i downloaded the newest itunes. soemtimes only half the page is pinkish/purple and the other hallf is normal like it always used to be... its only happening in itunes and ive already reinstalled/repaired to no avail... thoughts??

    guess i should ask if thats normal thing now? i looked for a appearance option.. didnt see one

    another thing, it only seems to happen within the actual itunes store/cart, etcc and not "my" side of things such as my playlists, library, etc... just the store side
     

Share This Page