iTunes 7 crash when gapless playback scan

Discussion in 'Mac Apps and Mac App Store' started by TJJ, Sep 13, 2006.

  1. TJJ macrumors newbie

    TJJ

    Joined:
    Jan 26, 2005
    Location:
    Bern, CH
    #1
    I posted this already, but the thread got so big, i hardly think anybody will notice it... so, if you can help, please do :)

    I updated yesterday to iTunes 7 - after a couple minutes of scanning for gapless playback iTunes just crashed. I could still switch to other application, but very, very slowly. Then i couldn't do anything (force quit not possible) and finally had to turn of by pressing power button 2 secs. This has now happened 5 or 6 times, iTunes just needs to scan approx. 500 more song (the rest, over 3000, is done) but it still keeps freezing (not always at the same song btw).
    I'm running latest OS on MBP with 2GB of RAM, never had ANY problems before...

    any suggestions?

    thanks
     
  2. Wulliwolf macrumors member

    Wulliwolf

    Joined:
    May 15, 2006
    #2

    When i download the itunes version 7.0.0 on the same menu, i can see the "Font Row" update.

    This sofware is essential for the correct funcionaliti of iTunes, maybe u dont install it?¡

    Then, run again the search of new sofware and install the Fron Row update

    Im not very good on mac, but i dowload it and runs perfectly.
     
  3. TJJ thread starter macrumors newbie

    TJJ

    Joined:
    Jan 26, 2005
    Location:
    Bern, CH
    #3
    thanks, but i checked that, and all updates are fine.
    I found this problem on macforums also, there doesn't seem to be a fix yet. One of the users having the same problem just started iTunes and waited for 24hrs or so (?) and then it was fixed... hehe.

    My library is on the internal HD, that seems to have been the cause of this prob for some users (but not for me..)
     
  4. Naediel macrumors newbie

    Joined:
    Jan 11, 2005
    #4
    Mine crashes when I try to play a song. It crashed a bunch of times during the gapless playback scan, but eventually finished. Now it just crashes all over the place. I've done a lot of things to try and fix it. I'm pretty angry about this. :mad:
     

Share This Page