iTunes 7 doesn't play my music!

Discussion in 'Mac Apps and Mac App Store' started by srf4real, Sep 12, 2006.

  1. srf4real macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
    #1
    What's up with that! Restarted, told iTunes where to find my library; loaded music library, but songs will not play. The play button switches to a pause button, but timers do not change and no sound!?:confused:
     
  2. EGT macrumors 68000

    EGT

    Joined:
    Sep 4, 2003
    #2
    Do you have any scripts or menu control apps installed? OSS 3D equalizer or similar, perhaps?
     
  3. srf4real thread starter macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
    #3
    As a matter of fact, yes. I had OSS 3D and GimmesomeTune installed with iTunes 6. Maybe I shoud delete these apps/files?
     
  4. EGT macrumors 68000

    EGT

    Joined:
    Sep 4, 2003
    #4
    OSS 3D appears to need an update to work with iTunes 7. Yes, uninstall it but back up your OSS 3D preferences if you made custom EQ settings. I forget where they are. Home folder-Library-OSS settings or something ... just Spotlight OSS and move the folder to somewhere safe like the Desktop.

    OSS 3D should have an uninstaller in your Apps. folder.

    I'm not familiar with GimmesomeTune but OSS seemed to cause conflict with iTunes for me so try removing that first.
     
  5. srf4real thread starter macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL

Share This Page