iTunes 7 won't play music

Discussion in 'Mac Apps and Mac App Store' started by EGT, Sep 12, 2006.

  1. EGT macrumors 68000

    EGT

    Joined:
    Sep 4, 2003
    #1
    Just updated to iTunes 7. Install seemed to go fine, iTunes scanned my library for gapless playback etc. and then I restarted.

    As soon as I tried to play music to test the gapless playback, I realised it won't play at all. The little speaker icon to the left of the song name shows the song as playing but there is no activity on the timer bar at the top, it just stays at 0 with no sound. Other applications play sound OK.

    iTunes said something about video playback requiring Quicktime 7.1.3. I haven't updated to this yet. Could this be the problem? Anyone else experiencing playback problems?
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #2
    My QuickTime hasn't been updated yet and I can play back music.
     
  3. EGT thread starter macrumors 68000

    EGT

    Joined:
    Sep 4, 2003
    #3
    It's not Quicktime. I thought something like Sizzling Keys or one of my scripts was interfering with the new iTunes so I disabled/removed them to see if it worked. It looks like it's the OSS equalizer plugin that's causing the problem. I've uninstalled it and iTunes appears to be working fine.

    Phew, I was worried there for a while!
     
  4. johantheolive macrumors newbie

    Joined:
    Nov 1, 2005
    #4
    I had the exact same issue. It's a shame since OSS was great...
     
  5. EGT thread starter macrumors 68000

    EGT

    Joined:
    Sep 4, 2003
    #5
    An update will probably be available in the not too distant future.
     

Share This Page