iTunes AAC files are not available?

Discussion in 'Mac Apps and Mac App Store' started by Gus, May 27, 2003.

  1. Gus macrumors 65816

    Gus

    Joined:
    Jan 1, 2002
    Location:
    Minnesota
    #1
    Did I miss something in the bruhaha last month? I encoded some CDs with the AAC format, and now when I go to my iTunes Music Library, those files are not there. Was this something that I missed? Are they being saved to someplace else? Am I a dufus, or what?

    Regards,
    Gus
     
  2. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #2
    First, update your copy of iTunes to 4.0.1 if you haven't done so already.

    Second, go to your Preferences > Advanced and uncheck the last two checkmarks in the window.

    You might have to manually add the songs to iTunes regardless. Go through your Music folder and add the songs from there, if need be.
     
  3. Gus thread starter macrumors 65816

    Gus

    Joined:
    Jan 1, 2002
    Location:
    Minnesota
    #3
    Cobra, I'm not really sure what you are trying to tell me. I like having my tunes copied into the iTunes Music Folder, so I always copy them there, but with my encoding settings set to AAC, my tunes don't have a folder in the iTunes Music Folder. For example, I just imported and encoded a whole set of CDs of Drum Corps, and now those files are not in my Music>iTunes> file path. This has only happened since I set it to AAC. My real question I guess, is this: does encoding into AAC mean that I don't get to see the file? It HAS to be there somewhere, right?

    Regards,
    Gus

    Oh yeah, I have 4.0.1.
     

Share This Page